3 posts / 0 new / Last post
#1  May 3, 2011 - 1:35pm
srbiggs's picture
Offline
Joined: Apr 2010
Posts: 5

Ive tried everything to get XBMC to stream but it has severe buffering problems.  Tried it wirelessly using SMB with Windows 7 and also tried ethernet.  Turned off hardware acceleration. Tried hooking up my external drive to my AEBS but still buffers.  iTunes plays perfect and rented movies stream flawlessly and Netflix streams flawlessly so really dont think its my network.  Mp4's work ok still have some sound and buffer issues but most of my movies are in Video_TS format and they buffer so bad its unwatchable.  Running the latest Apple TV 2 4.3 firmware created by season pass and XBMC 10.0.7.  Any ideas what I can do or is this just a beta problem?

  June 2, 2011 - 8:44pm
davidd.8492's picture
Offline
Joined: May 2011
Posts: 1

I'm having the same problem. I'm running it over a wireless-N network and it still buffers every 30 seconds. I even left it for a hour to "load" and it buffered after 30 seconds. This is ridiculous!


  June 5, 2011 - 10:17am
Quinn's picture
Offline
Joined: May 2010
Posts: 74

This has been covered in several other threads. You really need to run an update to get XBMC to work properly... http://forum.firecore.com/topic/4656 The nightly updates can sometimes create an issue and you can run an earlier one to recover stability if you run into issues. I am running 10.4.0 Darwin and the Transparency! 3.11.7 theme with no issues. It's all BETA...

AppleTV 1 - 1.5 TB external USB Drive & aTV Flash installed 4.4.1
AppleTV 2 - aTV Flash installed version 1.4
AppleTV 3 - Stock, waiting for aTV Flash magic
Denon AVR-3312CI - Logitech Harmony One Remote
Synology DS1512+ DiskStati


Log in or register to post comments