27 posts / 0 new / Last post
  January 23, 2012 - 6:06am
brian10's picture
Offline
Joined: Dec 2011
Posts: 4

im on a mac so its already setup as AFP, i also have a smb share setup on a linux box do you want me to try that and see if it does the same???


  February 12, 2012 - 3:27pm
fender4645's picture
Offline
Joined: Feb 2012
Posts: 7

+1 on SMB idle issue.  Don't have XBMC installed.  I'm streaming from a FreeNAS box and having trouble getting my AFP share to work (different issue).  Would be great to see this get fixed.


  February 14, 2012 - 12:49am (Reply to #23)
DJMic's picture
Offline
Joined: Dec 2011
Posts: 27
rustymarc wrote:

So, after much puzzling over debug logs, plenty of messing around with windows permission settings and much hair pulling and google-fu, i found the solution to what is becoming a fairly common problem - FIRECORE MEDIA PLAYER.

 

Suffice to say, i prioritize XBMC over FMP, so i haven't really explored trying to fix the media player as yet, but i'll detail how i got a stable, brilliantly working xbmc (FINALLY.)

Step 1: This is the most important one - UNINSTALL FIRECORE MEDIA PLAYER. CRASH PROBLEM SOLVED.

Step 2: Make sure apple updates are disabled (either via NitoTV or hosts file edit)

Step 3: Completely optional, but great for performance, disable all the pointless shit from xbmc (rss ticker, vertical blank sync in menus, overly flashy skins etc).

Step 4: Profit.

 

Didn't work for me! XBMC Will NOT Load... reboots ATV2

REMOVED EVERYTHING BUT XMBC... still reboots ARGH!!!!


  February 29, 2012 - 12:35pm
gr37's picture
Offline
Joined: Oct 2011
Posts: 18

same problem here (idle SMB reboot) with BOTH Media Player and XBMC. I don't even have to play a file. If I just let the system sit idle and then try to browse any SMB folder, it's reboot guaranteed.

 

No news on a fix or a work around?


  February 29, 2012 - 12:43pm
gr37's picture
Offline
Joined: Oct 2011
Posts: 18

well, did 5 min. extra research and it looks like the workaround is simply to uninstall Media Player or XBMC:

 

http://forum.xbmc.org/showthread.php?t=120658

http://forum.xbmc.org/showthread.php?t=121950

 

Sorry guys, but for me it's Media Player that will have to go. Still hoping for a fix though. 


  February 29, 2012 - 9:03pm
fender4645's picture
Offline
Joined: Feb 2012
Posts: 7

I ended up solving the problem by getting a Synology NAS and sharing out via AFP.  Sure, an expensive solution...but the NAS is great.


Log in or register to post comments