114 posts / 0 new / Last post
  August 29, 2019 - 1:47pm
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  LeoNatan wrote:

Good news, thanks!

I just installed the last beta. bad news, infused became totally unusable, now the 1080 h264 have the same problem as uhd

  August 29, 2019 - 3:35pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,786
Kudos: 385
  piou44 wrote:

I just installed the last beta. bad news, infused became totally unusable, now the 1080 h264 have the same problem as uhd

I believe that LeoNatan was reffering to the Upcoming Features" post saying that 6.1.6 should help this issue.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 29, 2019 - 4:44pm
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 63
Kudos: 2

Considering I was replying to piou44' quote of the release notes, if the 6.1.6 beta is broken on tvOS 13 beta 8, that's very bad news. It's getting very close to release. If Infuse is unusable on tvOS 13, that would be a very bad outlook, especially after several betas where this issue has existed.

  August 29, 2019 - 5:22pm
EssamB's picture
Beta Tester
Offline
Joined: Mar 2018
Posts: 94
Kudos: 19

6.1.6 is working fine on tvOS 13 beta 8.

  August 29, 2019 - 7:04pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,786
Kudos: 385
  LeoNatan wrote:

Considering I was replying to piou44' quote of the release notes, if the 6.1.6 beta is broken on tvOS 13 beta 8, that's very bad news. It's getting very close to release. If Infuse is unusable on tvOS 13, that would be a very bad outlook, especially after several betas where this issue has existed.

I believe that piou44 was referring the the tvOS beta since he's not a beta tester for infuse. Other Infuse beta testers have said all is good so don't worry too much. I'm certain that when OS 13 is released Infuse will be running great as always. Smile

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 30, 2019 - 12:03am
dvd2000's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 23
Kudos: 4

Infuse 6.1.6 stutter with 4k HDR movies on TvOs 13 beta 8. Problem not solved with the last 6.1.6 beta.

  August 30, 2019 - 2:07am
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  NC Bullseye wrote:

I believe that piou44 was referring the the tvOS beta since he's not a beta tester for infuse. Other Infuse beta testers have said all is good so don't worry too much. I'm certain that when OS 13 is released Infuse will be running great as always. Smile

exactly

  August 30, 2019 - 2:08am
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 63
Kudos: 2

Very interesting, it seems post are deleted from this topic, but in my mail I can still see them.

  

Infuse 6.1.6 stutter with 4k HDR movies on TvOs 13 beta 8. Problem not solved
with the last 6.1.6 beta.

  August 30, 2019 - 2:21am
EssamB's picture
Beta Tester
Offline
Joined: Mar 2018
Posts: 94
Kudos: 19
  LeoNatan wrote:

Very interesting, it seems post are deleted from this topic, but in my mail I can still see them.

I deleted nothing!
I confirm: infuse 6.1.6 can playback Mary Queen of Scots, HEVC, 4K, bt2020, mkv at 90Mbps without anything I would call stuttering.
May be we have to define stuttering!

  August 30, 2019 - 2:26am
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  EssamB wrote:

I deleted nothing!
I confirm: infuse 6.1.6 can playback Mary Queen of Scots, HEVC, 4K, bt2020, mkv at 90Mbps without anything I would call stuttering.
May be we have to define stuttering!

thank you for the information

  August 30, 2019 - 4:27am
dvd2000's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 23
Kudos: 4
  EssamB wrote:

I deleted nothing!
I confirm: infuse 6.1.6 can playback Mary Queen of Scots, HEVC, 4K, bt2020, mkv at 90Mbps without anything I would call stuttering.
May be we have to define stuttering!

Avengers Infinity War 4K, occasional microstutter.
Avengers endgame 4K, same thing.
Maybe your eyes are not so sensible to catch it but is there. Discussed in other forums and same problem with another player. Apple changed something in the codec with os13 firmware.

  August 30, 2019 - 5:38am
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  dvd2000 wrote:

Avengers Infinity War 4K, occasional microstutter.
Avengers endgame 4K, same thing.
Maybe your eyes are not so sensible to catch it but is there. Discussed in other forums and same problem with another player. Apple changed something in the codec with os13 firmware.

3 weeks that I can not watch movies, and you specify that there is no change with the infuse beta. I regret having installed this beta tvos! Frown

  August 30, 2019 - 6:01am
EssamB's picture
Beta Tester
Offline
Joined: Mar 2018
Posts: 94
Kudos: 19
  dvd2000 wrote:

Avengers Infinity War 4K, occasional microstutter.
Avengers endgame 4K, same thing.
Maybe your eyes are not so sensible to catch it but is there. Discussed in other forums and same problem with another player. Apple changed something in the codec with os13 firmware.

I will check those movies later.
In the mean time, i tried to find-out whether my eyes are to blame. So, I played "13 Hours: Secret Soldiers of Benghazi", 4K, mkv, 80Mbps, once with "the other player" that uses the native player (with AVFoundation) and with infuse 6.1.6. Yes, the other player is a bit smoother but really on the edge of perceptibility.

  August 30, 2019 - 6:04am
EssamB's picture
Beta Tester
Offline
Joined: Mar 2018
Posts: 94
Kudos: 19
  piou44 wrote:

3 weeks that I can not watch movies, and you specify that there is no change with the infuse beta. I regret having installed this beta tvos! Frown

Try the "other Player" without using the "Enhanced Player", i.e. only with native player.

  August 30, 2019 - 6:41am
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  EssamB wrote:

Try the "other Player" without using the "Enhanced Player", i.e. only with native player.

i watch my movie network on synology with infuse, another player on apple tv? I do not understand

  August 30, 2019 - 7:15am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,096
Kudos: 1,206

Quick update.

We've been working to track this down, and it appears to be a bug in tvOS 13 which is affecting a subset of HDR videos played in Infuse (and other players).

We are working with Apple to provide them with the details they need to resolve this, and will post any updates here.

Thanks for your patience.

Infuse 6 for iOS and Apple TV is now available!

  August 30, 2019 - 8:34am
dvd2000's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 23
Kudos: 4
  james wrote:

Quick update.

We've been working to track this down, and it appears to be a bug in tvOS 13 which is affecting a subset of HDR videos played in Infuse (and other players).

We are working with Apple to provide them with the details they need to resolve this, and will post any updates here.

Thanks for your patience.

Thank you very much!

  August 30, 2019 - 8:58am
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 63
Kudos: 2
  james wrote:

Quick update.

We've been working to track this down, and it appears to be a bug in tvOS 13 which is affecting a subset of HDR videos played in Infuse (and other players).

We are working with Apple to provide them with the details they need to resolve this, and will post any updates here.

Thanks for your patience.

Thanks for the update!

Shouldn't that be affecting all players? I just checked Plex player on tvOS 13 beta 8 and video there is smooth of the above mentioned films.

  August 30, 2019 - 9:25am
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  LeoNatan wrote:

Thanks for the update!

Shouldn't that be affecting all players? I just checked Plex player on tvOS 13 beta 8 and video there is smooth of the above mentioned films.

I just tested plex / rmc on beta 8, same problem ....

you have to wait,
thank you james for the information

  August 30, 2019 - 10:15am
dvd2000's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 23
Kudos: 4
  piou44 wrote:

I just tested plex / rmc on beta 8, same problem ....

you have to wait,
thank you james for the information

Try the "orange skittle"... Should not stutter.

  August 30, 2019 - 11:18am
EssamB's picture
Beta Tester
Offline
Joined: Mar 2018
Posts: 94
Kudos: 19
  piou44 wrote:

i watch my movie network on synology with infuse, another player on apple tv? I do not understand

OK, some people may not like that, but I meant Plex client for ATV

  August 30, 2019 - 12:50pm
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  dvd2000 wrote:

Try the "orange skittle"... Should not stutter.

sorry, i do not know how it works, with the sharing of the computer with itunes? it's impossible to read a mkv file from windows, only mp4 (itunes), I'm not a pro apple .... sorry

(google traduction)

  August 30, 2019 - 1:38pm
dvd2000's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 23
Kudos: 4
  piou44 wrote:

sorry, i do not know how it works, with the sharing of the computer with itunes? it's impossible to read a mkv file from windows, only mp4 (itunes), I'm not a pro apple .... sorry

(google traduction)

VLC support network shares. No need to share with iTunes.

  August 30, 2019 - 1:51pm
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 63
Kudos: 2

VLC doesn't support HDR iirc.

  August 30, 2019 - 1:56pm
dvd2000's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 23
Kudos: 4
  LeoNatan wrote:

VLC doesn't support HDR iirc.

vlc 3.0 support hdr tone mapping and is the only one that not stutter.

  August 30, 2019 - 2:26pm
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  dvd2000 wrote:

vlc 3.0 support hdr tone mapping and is the only one that not stutter.

vlc is not good, I just tested on a remux 4k. the vidéo stutters ,and the colors are not very good

edit: I made a mistake, it works with vlc

  August 30, 2019 - 3:20pm
sethx's picture
Beta Tester
Offline
Joined: Dec 2017
Posts: 64
Kudos: 2
  EssamB wrote:

I will check those movies later.
In the mean time, i tried to find-out whether my eyes are to blame. So, I played "13 Hours: Secret Soldiers of Benghazi", 4K, mkv, 80Mbps, once with "the other player" that uses the native player (with AVFoundation) and with infuse 6.1.6. Yes, the other player is a bit smoother but really on the edge of perceptibility.

I just sent you a private message, for you to test a file, which is very good for the test.
unfortunately betas do not give any results for the moment.

(I changed my nickname before it was piou44)

  August 31, 2019 - 12:27am
dvd2000's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 23
Kudos: 4
  piou44 wrote:

vlc is not good, I just tested on a remux 4k. the vidéo stutters ,and the colors are not very good

edit: I made a mistake, it works with vlc

It works for sure with vlc.

James confirmed it is a tvOS 13 bug. We have to wait next os13 release and finger crossed.

  August 31, 2019 - 7:14am
stimpy88's picture
Beta Tester
Offline
Joined: Jun 2012
Posts: 171
Kudos: 20

We wont see anything change for tvOS 13, as it's finished. However a beta of 13.1 should be out soon, so maybe that will solve this... With luck...

AppleTV 4K - tvOS 13 Beta - Sony KDL-55W905A 240Hz QLED 1080p HDTV - Pioneer SC-LX87 Receiver - QNAP TS-251 NAS with QTS v4.3.4 40TB via NFS - Synology DS109+ NAS with DSM v4.2 4TB via NFS - 110Mb/s symmetric fibre Internet connection

  August 31, 2019 - 8:52am
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 63
Kudos: 2

Does the same bug affect the native TV/iTunes app? Last time I looked, they were using the standard system decoders (VideoToolbox).