35 posts / 0 new / Last post
  July 2, 2011 - 10:15am (Reply to #31)
itimpi's picture
Moderator
Online
Joined: Dec 2010
Posts: 2,065
Kudos: 116
  nekep wrote:

Beta 6 may work for some but still not the solution to all.

It might be worth trying to play one of the files that cause you problems, and then go through the process for submisting a bug report (diagnsotic log via the Maintenace Menu and an associate email giving your ATV Serial number and bug description).   Since beta 6 now works for a lot of people I am sure that Firecore will be interested in trying to track down what is different for you.

One difference between your setup and mine is that I am using a NAS with SMB shares whereas I assume you are using AFP shares?   Not that I would expect that to be an issue as all reports are that AFP shares are probably better than SMB ones?

I AM A USER - NOT A FIRECORE EMPLOYEE

  July 2, 2011 - 1:01pm (Reply to #32)
jesperp.4134's picture
Offline
Joined: Jul 2011
Posts: 3
Kudos: 0
  james wrote:

Hmm, those files should be playing just fine. Did you use Seas0nPass for the jailbreak?

Which software version is your AppleTV running?

Hi again Smile

I used seasonpass 0.7.6 (73) to jailbreak.
My aTV black is:  v4.2.2 (2203)

One interseting thing I noticed is that there was an update to xbmc, which i downloaded directly from the setings, and xbmc plays my 720 .MKV videos pretty good actually Smile I tried to view an 1080P movie (ice age 3) and it worked good, to an end where it freeze...

I tried the same videos again but on the firecore media player again, but the playback not as smooth (hickups and jerky playback) as with the xbmc, and the 1080P was realy laggy, and then complained about memory issues. I dont't realy care for the 1080P, but I would love to see the 720P mkv files play smooth.

The videos I play is SMB-served from a ethernet conected harddrived (Lacie Little Big disk).

 

Let me know what I can do to help you find a solutuin to this. I think its a bit strange that many people here tell that they have perfect 720p playback with mkv videos with the built in player and some not.. Would it help to give you gyus a specific url to download a test copy of the video files I texperience problem with ?

cheers

/j

 

 

  July 2, 2011 - 2:10pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,079
Kudos: 1,203

I'm sorry if you're still seeing playback issues in Beta6. Many people are seeing dramatic improvements when compared to Beta5, but finding that magic bullet that results in perfect playback for all media types is no small task.

The good news is that Beta6 includes our new core player that has far greater capabilities than the old player it replaced. Completing this player was a huge milestone for us, and is something that will only get better. More good news is now that the new player is in a usable state, updates will become more frequent (weekly?). Now, this doesn't mean every feature/issue will be added/solved overnight, but we plan to aggressively search out issues (like those described in this thread) and do everything we can to solve them while at the same time adding great new features.

So now the call for help... :) If you're seeing issues with Media Player, tell us! Don't worry about hurting anyone's feelings...the more issues we know about the more we can solve! 

The best way for us to track down these issues is to submit a bug report as described here: http://forum.firecore.com/topic/4291 Please note, while the diagnostic reports sent from the AppleTV are very detailed and helpful, they are only useful if you also open a support ticket and describe the behavior you are seeing. Opening a support ticket also allows us to follow-up and confirm when bugs have been fixed.

So that's it. If you're in the US or Canada have a great holiday weekend - everyone else have a great normal weekend. :)

Infuse 6 for iOS and Apple TV is now available!

  July 2, 2011 - 3:29pm (Reply to #34)
nekep's picture
Offline
Joined: Jun 2009
Posts: 6
Kudos: 0
  itimpi wrote:

It might be worth trying to play one of the files that cause you problems, and then go through the process for submisting a bug report (diagnsotic log via the Maintenace Menu and an associate email giving your ATV Serial number and bug description).   Since beta 6 now works for a lot of people I am sure that Firecore will be interested in trying to track down what is different for you.

One difference between your setup and mine is that I am using a NAS with SMB shares whereas I assume you are using AFP shares?   Not that I would expect that to be an issue as all reports are that AFP shares are probably better than SMB ones?

 

The Apple Tv is connected directly into my airport extreme so i'm using SMB share