237 posts / 0 new / Last post
  June 19, 2011 - 4:22pm (Reply to #31)
Buadhai's picture
Offline
Joined: Jun 2011
Posts: 5
Kudos: 0
  Buadhai wrote:

Every time I use SeasonPass I get the iTunes script failed error. When I try the restore in iTunes I always get the 1600 error. I have tried dozens of times with three different micro USB cables. I've tried using the USB port on the box (MacMini) and on a powered USB hub. I've tried with and without the power cable connected. My hosts file does not have any redirects from apple.com.

My wife now thinks I'm totally nuts for spending so much time on something that seems so simple and, at the same time, impossible to do.

My dear wife finally persuaded me to buy yet-another USB cable. We went to The Mall here in Korat (Thailand) and found what seemed to be a good quality table. I had the ATV with me, so we asked them to test it. They found a Mac. I knew the cable would be good because as soon as they fired up iTunes the ATV instantly appeared.

And, sure enough, when I got home the jailbreak went smooth as silk.

So, to those getting the errors discussed in this thread: it's probably the cable.

  June 22, 2011 - 6:26am
peterg.9268's picture
Offline
Joined: Jun 2011
Posts: 3
Kudos: 0

What the hell?! I am on hour 5 trying to jailbreak my Apple TV 2G with no luck! I have used season pass and got many various error by iTunes. I tried Tiny Umbrella and all of the other posts to get around errors. I now always get error 1600! I bought aTV black last night and was looking forward to using it, but it seems Firecore should be paying me to install this program with all of my time which has been lost with no real help. I have tried it on both of my PCs; laptop and desktop running Windows 7. The next step is to buy a new mini USB; which I have read might work. Outside of a new cord, what else can I do? I cannot even revert back to a normal update through iTunes. It won't download the update. iTunes says something along the lines of there's no internet connection, but there is! I am very annoyed and I am starting to regret throwing my money away on aTV black. I have a useless program and an Apple TV 2G with no use! Little help will be very much appreciated!

  June 22, 2011 - 6:26am
peterg.9268's picture
Offline
Joined: Jun 2011
Posts: 3
Kudos: 0

What the hell?! I am on hour 5 trying to jailbreak my Apple TV 2G with no luck! I have used season pass and got many various error by iTunes. I tried Tiny Umbrella and all of the other posts to get around errors. I now always get error 1600! I bought aTV black last night and was looking forward to using it, but it seems Firecore should be paying me to install this program with all of my time which has been lost with no real help. I have tried it on both of my PCs; laptop and desktop running Windows 7. The next step is to buy a new mini USB; which I have read might work. Outside of a new cord, what else can I do? I cannot even revert back to a normal update through iTunes. It won't download the update. iTunes says something along the lines of there's no internet connection, but there is! I am very annoyed and I am starting to regret throwing my money away on aTV black. I have a useless program and an Apple TV 2G with no use! Little help will be very much appreciated!

  June 22, 2011 - 5:03pm
Buadhai's picture
Offline
Joined: Jun 2011
Posts: 5
Kudos: 0

If you're getting 1600 errors then it is probably the cable. My guess is that many of the USB micro cables sold are designed to transfer data to mobile phones. They may not supply enough power to boot the Apple TV. Try and find a robust (thick) cable. The one that finally worked for me cost about three times as much as the ones sold for mobile phones and had a much thicker cable. Another alternative would be to buy an micro-USB adapter to use with a known-good USB standard or mini cable.

Test the cable before you waste more time trying to jailbreak the Apple TV.

If you plug the cable into the ATV (without using the power cord) and a Mac and then fire up iTunes the ATV should immediately appear in the iTunes sidebar under "Devices". If it does not, then the cable is no good. Don't waste your time.

  June 23, 2011 - 6:43am
scoobeesnac's picture
Offline
Joined: Jun 2011
Posts: 1
Kudos: 0

FWIW I had plenty of tries after receiving various iTunes errors but mainly 1600, but what worked for me was to use Pawnage tool to DFU the device.  Then iTunes was happy to proceed without the 1600 error.  I also used a Pawnage tool generated ipsw if that made a difference I don't know.

HTHs,Matt

  June 24, 2011 - 3:25am
dr.lazarus's picture
Offline
Joined: Jun 2011
Posts: 1
Kudos: 0

I solved the problems with iTunes and error 1600:

After spending many hours with itunes and error 1600 I found a way to solve this problem: iREB RC4 (use google).

This tools makes it very easy to set the ATV2 in DFU mode (if ATV2 is not in DFU mode, you get also error 1600).

Connect ATV2 via USB, start iREB, choose Apple-TV2 an follow the instructions

The start iTunes and restore - worked at the first try!

I am happy

 

  June 25, 2011 - 6:42am
zinneken's picture
Offline
Joined: Jun 2011
Posts: 6
Kudos: 0

Using Seasonpass to update to 4.3 and jaulbreak my jailbroken 4.2.1 atv, I get the following error:

the apple tv appletv could not be restored. this device isn't eligible for the requested build.

I'm using itunes 10.3.1 which is reported to work. What am I doing wrong to get jailbrkone 4.3 to my ATV2?

 

EDIT: found topic http://forum.firecore.com/topic/4645 ad then topic http://forum.firecore.com/topic/4328 on adjusting the hosts file useful in solving the issue.

  July 15, 2011 - 5:49am
spidypat's picture
Offline
Joined: Jul 2011
Posts: 1
Kudos: 0

Hi there,

 

I did jailbreak my ATV 1 in few minutes.......but, that was not the case with my ATV2 !!!!

 

Main problem was the itunes restore (latest version of itunes and seasonpass) on my iMac. the error was: unable to select ipw file in finder.......

 

And the solution is.......

 

1: Restore the ATV2 through tv

2: Jailbreak the ATV2 on latest version of itunes on a PC !!!!!!!!

3: Install atv flash and that is it 

 

Works perfectly

Good luck

  July 16, 2011 - 2:34pm
fromagie's picture
Offline
Joined: Jul 2011
Posts: 1
Kudos: 0

I was getting hung up repeatedly in the iTunes Restore step with the "unable to connect to apple tv update server" issue.

I verified that gs.apple.com was not being specified in my /etc/hosts file but was continuing to have the same issue.  I even enabled a packet sniffer to see if iTunes was indeed attempting to connect to an incorrect IP address for gs.apple.com. Turns out it wasn't even getting that far.  

I found the solution for my particular situation was to remove my iTunes preferences and restart iTunes.  The preferences files are located in ~/Library/Preferences/com.apple.iTunes.plist

  July 21, 2011 - 6:31pm
jeremyomeara's picture
Offline
Joined: Jul 2011
Posts: 1
Kudos: 0

I tried following the standard steps for the Seas0npass jailbreak, however they didnt work (on my macbook pro). I CAN confirm that the below method works:

  1. Copy the ipsw file that seas0npass from Firecore made when attempting the break first time (in this case on my macbook)
  2. (using a PC) download and run iREB-r4
  3. Connect the ATV and follow instructions to jailbreak
  4. open itunes on the PC, select the AppleTV2 from the left-hand pane
  5. Hold down SHIFT and click restore
  6. Select original ipsw made

Seas0npass should now be installed!

  July 24, 2011 - 4:34pm
sfuentealba's picture
Offline
Joined: Jul 2011
Posts: 2
Kudos: 0

Itunes restore Script Failed, Selecting IPSW in Finder!!!

What up!!!! thanks for any help.

  July 24, 2011 - 4:35pm
sfuentealba's picture
Offline
Joined: Jul 2011
Posts: 2
Kudos: 0

Itunes restore Script Failed, Selecting IPSW in Finder!!!

What up!!!! thanks for any help.

  July 26, 2011 - 3:13am
zinneken's picture
Offline
Joined: Jun 2011
Posts: 6
Kudos: 0

How do I correctly use TinyUmbrella to save my shsh?

After reading so many posts, I am still confused. Should I be running tinyumbrella before downloading the firmware from Apple (before jailbreaking) or after jailbreaking and before restoring, or after restoring?

  July 26, 2011 - 3:45am
itimpi's picture
Moderator
Online
Joined: Dec 2010
Posts: 2,044
Kudos: 111

I did not use anything other than SeasonPass when I did the jailbreak.

I AM A USER - NOT A FIRECORE EMPLOYEE

  July 27, 2011 - 9:08pm (Reply to #45)
davids.3508's picture
Offline
Joined: Jul 2011
Posts: 4
Kudos: 0
  sergiof.3486 wrote:

Itunes restore Script Failed, Selecting IPSW in Finder!!!

What up!!!! thanks for any help.

I'm getting this exact same error. SeasonPass suddenly jumps to iTunes, then the FInder window with the IPSW file. When I click back to SeasonPass, I see the error message. Let it sit there quite awhile. But nothing happens.

What's going on here?

  July 28, 2011 - 7:18am
davjac's picture
Offline
Joined: Jul 2011
Posts: 4
Kudos: 0

ok im getting itunes restored with itunes but each time i go and install saesonpass i get the same error messages scripted error

  July 28, 2011 - 9:27am (Reply to #47)
davids.3508's picture
Offline
Joined: Jul 2011
Posts: 4
Kudos: 0
  davids.3508 wrote:

I'm getting this exact same error. SeasonPass suddenly jumps to iTunes, then the FInder window with the IPSW file. When I click back to SeasonPass, I see the error message. Let it sit there quite awhile. But nothing happens.

What's going on here?

I note the current version of SeasonPass is dated July 18, 2011. Could this have been broken by the new release of iTunes 10.4 (80) released July 20th? If so, then the advice should be update everything BUT iTunes to the latest versions. But if this is the problem, then somebody needs to get on updating SeasonPass as it's a week since the release. 

Frustrating to buy something that doesn't work as advertised.

  July 30, 2011 - 5:07pm
jonnyw.3572's picture
Offline
Joined: Jul 2011
Posts: 2
Kudos: 0

Same problem here Frown

  July 31, 2011 - 8:05pm (Reply to #49)
cejones's picture
Offline
Joined: Apr 2011
Posts: 14
Kudos: 0
  jonnyw.3572 wrote:

Same problem here Frown

 

Same problem here.  It failed to restore and then points to the IPSW file in the User folder

  August 1, 2011 - 1:51pm
cejones's picture
Offline
Joined: Apr 2011
Posts: 14
Kudos: 0

Well,

  I finally got my AppleTV to jailbreak.  

 

Things to note:

 

  Getting it into DFU mode never worked simply by connecting the micro-USB cable and then holding down the menu and play buttons on the remote.  Sure, the LED light would start to blink really fast after 7 seconds, but my Mac and/or SeasonPass software did not recognize it going into DFU mode.

What did work was first connecting the power cable... then the USB cable, and then holding down the two buttons for 7 seconds.   Of course, if you leave the power connected when iTunes starts to restore it, you will get an Error 21 and it fails...

So, after SeasonPass recognized it in DFU mode, I disconnected the power cable and then iTunes restore worked fine. 

 

I then bought ATv Black and installed it.  So far so good!

  August 1, 2011 - 5:04pm
davjac's picture
Offline
Joined: Jul 2011
Posts: 4
Kudos: 0

You are missing the point
Seasonpass goes into dfu mode no problem
After scripted fail I restore in iTunes that's find
I tried put power cable in & left out still unable to
Jailbreak my tav
Is there another program I could tried
Is it possible that the chip in the atv has been
Stuffed

  August 2, 2011 - 2:58pm
ADMAN5's picture
Offline
Joined: Aug 2011
Posts: 1
Kudos: 0

James, I downloaded seas0npass on my mac os 10.6.8 and I am having trouble getting it to work on my ATV2 and have followed the instructions 10 times acurately. When i hold menu & play/pause for 7 seconds, the light flashes rapidly and there is a "loading screen" but my computer cant seem to allow itunes to "restore" the ATV2. It says there was an unexpected error (1611(?)) and seas0npass says is "failed". What am I doing wrong? Can you please help me? I also tried downloading TinyUmbrella because I was worried that I have a Cydia problem...But I cant seem to jailbreak my ATV2... Thanks!

  August 3, 2011 - 8:51am
arthurw.0781's picture
Offline
Joined: Aug 2011
Posts: 1
Kudos: 0

am getting the same error msg as everyone else and it's getting really frustrating...

pls help!!

  August 3, 2011 - 12:03pm
johnnyp's picture
Offline
Joined: Aug 2011
Posts: 7
Kudos: 0

I am having a right nightmare

first of all my appletv2 wont go into dfu mode and be recognised in itunes i have to use ireb to force it into a pawned dfu mode......why the hell wont it recognise it normally???

once in pawned dfu mode itunes recognises the appletv2 and i select the firmware that seasonpass created, it starts to restore the appletv at this point the light on the front is flashing really fast so its in dfu mode, during the restore i here the ding dong noise that it makes when you attach a usb, the light then slows right down and flashes slowly??? is this normal?? I then get a mixture of errors either 1600 1601 or 1602......i thought using ireb to force the dfu mode stops these kind of errors from occuring....obviously not.

I have now tried to do a normal restore using offcal apple firmware and i get the same errors.

 

please help

 

 

 

  August 21, 2011 - 1:28am
Nioryu's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0

16xx errors solved by using Ireb, puts your ATV2 in proper DFU in a blink Smile

Ppffffff.........

  August 22, 2011 - 12:39pm
mikew.3516's picture
Offline
Joined: Apr 2011
Posts: 5
Kudos: 0

I have the latest versions of SeasOnpass and Itunes and when I go to jailbreak my appletv it says "this device is not elligible for the requested build" (the same message I was getting before the newest update of Seas)npass. Any suggestions?

  August 24, 2011 - 4:44am
grejh0t's picture
Offline
Joined: Nov 2010
Posts: 5
Kudos: 0

got the same problem as mikew.3516 , can't even restore to default 

g0t mac ?

  August 24, 2011 - 10:55am
fimedina's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0

grejh0t, mikew.3516 I experienced the same issue with my second ATV2.  In my case, what I did was to let itunes to download the Firmware itself.  It worked at first attempt and could restore to the Stock firmware.  Then, moved the firmware file itunes downloaded to a different folder (Desktop) and rename it.  Then just run again seas0npassand it worked this time.  It automatically located the firmware file already downloaded by itself, which in my case seems to be a bit different in size than the one downloaded via itunes.

  August 25, 2011 - 2:22am (Reply to #59)
grejh0t's picture
Offline
Joined: Nov 2010
Posts: 5
Kudos: 0
  fimedina wrote:

grejh0t, mikew.3516 I experienced the same issue with my second ATV2.  In my case, what I did was to let itunes to download the Firmware itself.  It worked at first attempt and could restore to the Stock firmware.  Then, moved the firmware file itunes downloaded to a different folder (Desktop) and rename it.  Then just run again seas0npassand it worked this time.  It automatically located the firmware file already downloaded by itself, which in my case seems to be a bit different in size than the one downloaded via itunes.

 

where is the firmware that iTunes download located ? 

 

g0t mac ?

  August 25, 2011 - 7:17am
fimedina's picture
Offline
Joined: Aug 2011
Posts: 3
Kudos: 0

I found it under User/Library/itunes/Apple Tv software updates/    I used Lion for this but if use Windows, just search in google for the location.