15 posts / 0 new / Last post
#1  October 18, 2011 - 7:59pm
ytsejam1138's picture
Offline
Joined: Aug 2011
Posts: 40
Kudos: 0

I upgraded tonight to jailbroken 4.4. Seasonpass worked great, however I did notice that once the AppleTV booted up after about 30 seconds the screen flashed (like a quick reboot) and then the Seasonpass menu showed up. Everything was working fine. I played around the menus for about 5 minutes. I then ran ATV Flash black Beta 7, which told me it was successful. Now AppleTV is in a constant reboot state. I have unplugged and rebooted ( tether of course) and the same thing happens. I have even rejailbroken 3 times and everything works great until I run BETA 7.

Any suggestions, James?

  October 19, 2011 - 8:31am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 12,047
Kudos: 846

Hmm - you saw the Seas0nPass menu when jailbreaking 4.4? Did you use a Mac or PC for the jailbreak?

Help get Dolby Atmos on Apple TV (more info)

  October 19, 2011 - 8:45am
fritte's picture
Offline
Joined: Oct 2011
Posts: 6
Kudos: 0
  ytsejam1138 wrote:

I upgraded tonight to jailbroken 4.4. Seasonpass worked great, however I did notice that once the AppleTV booted up after about 30 seconds the screen flashed (like a quick reboot) and then the Seasonpass menu showed up. Everything was working fine. I played around the menus for about 5 minutes. I then ran ATV Flash black Beta 7, which told me it was successful. Now AppleTV is in a constant reboot state. I have unplugged and rebooted ( tether of course) and the same thing happens. I have even rejailbroken 3 times and everything works great until I run BETA 7.

Any suggestions, James?

 

I have the same problem, jailbreaked it yesterday 4.4.1 and today installed the Atv Flash and it keeps reebooting all the time. The Jailbreak was made on a PC (Windows 7 64-bit). 

 

  October 19, 2011 - 8:46am (Reply to #3)
fritte's picture
Offline
Joined: Oct 2011
Posts: 6
Kudos: 0
  fredrica.7749 wrote:

 

I have the same problem, jailbreaked it yesterday 4.4.1 and today installed the Atv Flash and it keeps reebooting all the time. The Jailbreak was made on a PC (Windows 7 64-bit). 

 

 

The installation of ATV Flash was made from my Macbook Pro. 

  October 19, 2011 - 8:55am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 12,047
Kudos: 846

We've found an issue in the Windows version of Seas0nPass. Will have a fix available shortly.

Hang tight.

Help get Dolby Atmos on Apple TV (more info)

  October 19, 2011 - 10:53am
fritte's picture
Offline
Joined: Oct 2011
Posts: 6
Kudos: 0

That would be great!! Thanx for the fast reply! 

  October 19, 2011 - 10:58am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 12,047
Kudos: 846

A new version of Seas0nPass for Windows (version 03.38.0226) was just released. Can you try re-jailbreaking with this new version and let us know if it resolves your issue?

http://support.firecore.com/entries/387605

Help get Dolby Atmos on Apple TV (more info)

  October 19, 2011 - 11:02am
fritte's picture
Offline
Joined: Oct 2011
Posts: 6
Kudos: 0

That was ultra fast. I´ll get on with it! Should I try to do it the same way as before.. Jailbreak with Windows and install ATV Flash with Macbook ? The reason for Windows is that my Itunes seems somewhat corrupted on the macbook pro.. 

  October 19, 2011 - 11:02am
johnt.1310's picture
Offline
Joined: Oct 2011
Posts: 3
Kudos: 0

I have the same issue, and no it does not resolve. Also tried on Mac but get stuck on 'patching ramdisk' Frown

 

Hang on, how long ago? I jailbroke about 30mins ago on windows

  October 19, 2011 - 11:02am (Reply to #9)
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 12,047
Kudos: 846
  fritte wrote:

That was ultra fast. I´ll get on with it! Should I try to do it the same way as before.. Jailbreak with Windows and install ATV Flash with Macbook ? The reason for Windows is that my Itunes seems somewhat corrupted on the macbook pro.. 

Yep - same was as before will be fine.

Help get Dolby Atmos on Apple TV (more info)

  October 19, 2011 - 11:10am
johnt.1310's picture
Offline
Joined: Oct 2011
Posts: 3
Kudos: 0

Trying again now, will let you know.

Thanks,

John

  October 19, 2011 - 11:30am
fritte's picture
Offline
Joined: Oct 2011
Posts: 6
Kudos: 0

That seems to have done the trick!! Thanks a bunch.. now I just have to figure out how this program works... :)

Thanks again, for the fast reply and the fast fix! 

  October 19, 2011 - 11:30am (Reply to #12)
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 12,047
Kudos: 846
  fritte wrote:

That seems to have done the trick!! Thanks a bunch.. now I just have to figure out how this program works... :)

Thanks again, for the fast reply and the fast fix! 

Awesome! Glad to hear it's working.

Help get Dolby Atmos on Apple TV (more info)

  October 19, 2011 - 11:41am
johnt.1310's picture
Offline
Joined: Oct 2011
Posts: 3
Kudos: 0

ok, seems good now, just installing media player

 

Thanks James

  October 19, 2011 - 1:09pm
ytsejam1138's picture
Offline
Joined: Aug 2011
Posts: 40
Kudos: 0

That fixed it James, thank you. And to answer your initial question, yes it was a PC running Windows.