596 posts / 0 new / Last post
  April 7, 2012 - 4:44pm
royatno2's picture
Offline
Joined: Mar 2012
Posts: 1
Kudos: 0

Sorry I really am getting desperate on this.  I have tried everything but just can't get my apple tv into DFU mode - When I connect the micro USB I get now flashing light and when I then connect the power cord and follow all instructions it just says it failed to get into DFU mode - Fingers crossed that someone can please help me

  April 7, 2012 - 4:49pm
dangermouse's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Found a very useful YouTube video on installing Seas0nPass - http://www.youtube.com/watch?v=47bDV4cBBHU

Watch the first 5 minutes. I managed to sort mine out.

  April 8, 2012 - 1:06pm
Baseballz223's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Jailbroke the ATV2, and installed the apps from the maintenance option.  However, the original ATV2 apps have disappeared.  Any ideas?

  April 8, 2012 - 2:00pm
dangermouse's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Until these guys come up with an untethered boot option, it's not worth Jailbreaking. I've reverted to the original Apple Firmware, because I don't want to go through the whole tethered boot process. Painful... for no gain. Come on guys release a fix - please.

  April 8, 2012 - 7:57pm
gmtom1's picture
Offline
Joined: Apr 2012
Posts: 4
Kudos: 0

I can't seem to get the tethered boot option to work!  I went through the jailbreak steps and got the success message, and the tethered boot goes through successfully, according to SeasonPass, but once I disconnect the usb and connect HDMI, nothing appears on the screen and the light just keeps blinking the same!  I left it for a long time too, but still no success.  Very disappointing, as I just downloaded & paid for atv flash too hoping that it would work.  Will be restoring back to stock for now until this gets fixed.

  April 10, 2012 - 9:06pm
nicky_z85's picture
Offline
Joined: Mar 2012
Posts: 1
Kudos: 0

I have reinstalled the apple software and tried to jailbreak the apple tv2 three or four times.  It says that the jailbreak was successful, but when I plug it into my TV to see if it worked (before I install aTV Flash) I get the screen telling me to hook the apple tv back up to itunes.  I have done a tethered jail break, and have tried an untethered boot (which doesn't work) and a tethered boot (which seas0npass doesn't seem to be able to complete).  Any suggestions?

  April 10, 2012 - 9:58pm
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,050
Kudos: 112

Are you certain you have done the tethered boot correctly as described in http://forum.firecore.com/topic/7704?

I AM A USER - NOT A FIRECORE EMPLOYEE

  April 11, 2012 - 2:27am (Reply to #278)
canzi.it's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0
  gmtom1 wrote:

I can't seem to get the tethered boot option to work!  I went through the jailbreak steps and got the success message, and the tethered boot goes through successfully, according to SeasonPass, but once I disconnect the usb and connect HDMI, nothing appears on the screen and the light just keeps blinking the same!  I left it for a long time too, but still no success.  Very disappointing, as I just downloaded & paid for atv flash too hoping that it would work.  Will be restoring back to stock for now until this gets fixed.

 

me too.

Help.

  April 11, 2012 - 9:43am
huub3's picture
Offline
Joined: Apr 2012
Posts: 1
Kudos: 0

I can't seem to get the tethered boot option to work! I went through the jailbreak steps and got the success message, and the tethered boot goes through successfully, according to SeasonPass, but once I disconnect the usb and connect HDMI, nothing appears on the screen and the light just keeps blinking the same! I left it for a long time too, but still no success. Very disappointing, as I just downloaded & paid for atv flash too hoping that it would work. Will be restoring back to stock for now until this gets fixed.

Me to

Grtgs Hb

  April 12, 2012 - 3:53am
brett.hamilton's picture
Offline
Joined: Mar 2012
Posts: 1
Kudos: 0

I am having all sorts of issues when trying to jail break my ATV2.  Firstly, my device does't seem to draw any power from the USB cable and I can only get the process started by plugging in the power cord.  I have tried unplugging all other USB devices.  Anyone else experience this problem? 

Then I figured that it shouldn't make a difference if the power cable is connected (apparently it does...could do with an explanation on that) but still no luck.  I get stuck at this point:

[[wysiwyg_imageupload:185:]]

 

Nothing happens from here! Anyone have any suggestions?

  April 12, 2012 - 5:13am (Reply to #281)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,050
Kudos: 112
  brett.hamilton wrote:

I am having all sorts of issues when trying to jail break my ATV2.  Firstly, my device does't seem to draw any power from the USB cable and I can only get the process started by plugging in the power cord.  I have tried unplugging all other USB devices.  Anyone else experience this problem? 

Then I figured that it shouldn't make a difference if the power cable is connected (apparently it does...could do with an explanation on that) but still no luck.  I get stuck at this point:

[[wysiwyg_imageupload:185:]]

 

Nothing happens from here! Anyone have any suggestions?

Not sure what you mean when you say nothing happens!

If this is the 5.0 tethered jailbreak, then the next stage is to go through the tethered boot process as described at http://forum.firecore.com/topic/7704

I AM A USER - NOT A FIRECORE EMPLOYEE

  April 12, 2012 - 3:31pm
canzi.it's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Hi,

with the last version Mac 0.8.3 (480) all work fine.

thanks.

  April 15, 2012 - 7:07am
rkwy_user's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Am getting "this device cannot be exploited"

I have atv 2 with software v5.0

Is there any particular sure fire way to jailbreak this latest version. I have tried just about everything, but am not sure if it is all meant for the 5.0 version??

Help / advice would be much appreciated

  April 15, 2012 - 7:07am
rkwy_user's picture
Offline
Joined: Apr 2012
Posts: 2
Kudos: 0

Am getting "this device cannot be exploited"

I have atv 2 with software v5.0

Is there any particular sure fire way to jailbreak this latest version. I have tried just about everything, but am not sure if it is all meant for the 5.0 version??

Help / advice would be much appreciated

  April 15, 2012 - 9:54am
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,050
Kudos: 112

Are you sure it is an ATV2 rather than the new ATV3 that Apple have been selling since mid-March? They look identical, so one has to check whether their output is 720p (ATV2) or 1080p (ATV3) to tell them apart. You can check under Settings->General->About or look at the box as the newer model mentions 1080p on the box. There is not yet a jailbreak available for the ATV3.

I AM A USER - NOT A FIRECORE EMPLOYEE

  April 15, 2012 - 6:43pm (Reply to #286)
gmtom1's picture
Offline
Joined: Apr 2012
Posts: 4
Kudos: 0
  itimpi wrote:

Are you certain you have done the tethered boot correctly as described in http://forum.firecore.com/topic/7704?

 

Yes, I am sure I followed the steps correctly.  Left power plugged in the whole time, and once tethered boot says completed successfully, I unplugged only the USB and plugged in HDMI.  Light keeps right on blinking (slow blink) and nothing happens.

So far I'm not impressed and disappointed - should have tried getting seasonpass working first before I bought atv flash.

  April 15, 2012 - 6:43pm (Reply to #287)
gmtom1's picture
Offline
Joined: Apr 2012
Posts: 4
Kudos: 0
  itimpi wrote:

Are you certain you have done the tethered boot correctly as described in http://forum.firecore.com/topic/7704?

 

Yes, I am sure I followed the steps correctly.  Left power plugged in the whole time, and once tethered boot says completed successfully, I unplugged only the USB and plugged in HDMI.  Light keeps right on blinking (slow blink) and nothing happens.

So far I'm not impressed and disappointed - should have tried getting seasonpass working first before I bought atv flash.

  April 19, 2012 - 7:59am
virmal's picture
Offline
Joined: Apr 2012
Posts: 1
Kudos: 0

If power goes out for whatever reason, do we have to repeat the tethered boot operation?  Is there a workaround?

  April 19, 2012 - 8:17am (Reply to #289)
Flipmode's picture
Offline
Joined: Jan 2012
Posts: 245
Kudos: 0
  virmal wrote:

If power goes out for whatever reason, do we have to repeat the tethered boot operation?  Is there a workaround?

 

Yes and there is no work around until untethered JB comes out.

  April 19, 2012 - 5:45pm (Reply to #290)
howieg's picture
Offline
Joined: Sep 2011
Posts: 3
Kudos: 0
  Oletho wrote:

Also did the JB without a problem, but never made it past the USB logo on countless tethered bootups.

Ended up restoring the standard image. No aTV Flash this time.

 

I had that issue once.  I disconnected from TV and connected usb only  to my pc.  Launched Tiny Umbrella and clicked on "exit recovery"  then did the tethered boot again.  Problem solved

  May 5, 2012 - 3:53pm
renatol.8788's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0

I followed all the steps and got no errors. When connect my ATV2 back to TV it displays an iTunes logo (and usb cable with an arrow pointing to it). I repeated the process just to be sure didn't make any mistakes. Same result.

Anyone knows whats going on, how to fix this?

Thanks!

  May 5, 2012 - 4:10pm (Reply to #292)
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,050
Kudos: 112
  renatol.8788 wrote:

I followed all the steps and got no errors. When connect my ATV2 back to TV it displays an iTunes logo (and usb cable with an arrow pointing to it). I repeated the process just to be sure didn't make any mistakes. Same result.

Anyone knows whats going on, how to fix this?

Did you leave the power connected after doing the tethered boot stage (assuming you did it)? Your symptoms sound as if you disconnected the power which would mean that the tethered boot stage needs repeating.

I AM A USER - NOT A FIRECORE EMPLOYEE

  May 5, 2012 - 5:03pm (Reply to #293)
renatol.8788's picture
Offline
Joined: Dec 2011
Posts: 2
Kudos: 0
  itimpi wrote:

Did you leave the power connected after doing the tethered boot stage (assuming you did it)? Your symptoms sound as if you disconnected the power which would mean that the tethered boot stage needs repeating.

Hi itimpi!

Thanks for your reply. I just repeat the tethered boot and now everything is working fine!

  May 7, 2012 - 8:52am
edsh0t's picture
Offline
Joined: May 2012
Posts: 1
Kudos: 0

Hi, when I open seas0npass I get the beachball of death. It happens on both macbooks I own. Any ideas

Thanks

  May 8, 2012 - 12:12am
quinneileenm's picture
Offline
Joined: May 2012
Posts: 1
Kudos: 0

I did the tethered boot, kept the ATV powered.  When I try to install aTV Flash, I get the following error.

 

"Oops it looks like your Apple TV is not accessible, or the connection was blocked by your firewall.  Please check your Apple TV and firewall settings and try again.

 

My ATV is on and my firewall is turned off.

 

Any suggestions?

  May 8, 2012 - 12:58am
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,050
Kudos: 112

It is worth checking the network settings on the ATV2 to make sure it has correctly connected to your home network. You might want to try something on the ATV2 that uses the Internet to make sure the networking is OK.

I AM A USER - NOT A FIRECORE EMPLOYEE

  May 11, 2012 - 1:17pm
dparham's picture
Offline
Joined: Jul 2011
Posts: 2
Kudos: 0

When I run latest seasonpass for 5.0 it goes through process perfectly but then at end of itunes update and completion, iTunes says plug in your tv to boot.. well I plug in power chord and unplug USB and it goes right to the itunes logo and USB cable to be plugged in... I used tinyumbrella to get out of this mode once and then it booted up.. and I cuold see fire core on right tide in the new 5.0 ( verified in "about" ) looks awesome but then there is no icon to install nitotv and also I ran atv latest and it gave me a big X and said cannot install... so then I rebooted did it al again to get to the itunes logo on tv so then used seasonpass to tethered boot and now it is stuck on uploading kernelcashe.release.k66 .. how long does this take? and a I doign something incorrect?

 

[UPDATE] I ran it again and it worked! hmmm no solution just this time the ATV flash worked... lol

  May 12, 2012 - 6:16am
Kircher's picture
Offline
Joined: Aug 2011
Posts: 9
Kudos: 0

I successfully installed the new firmware 5.0.1 on aTV 2.
Then installed aTV Black latest Version.
After installing NitoTV I can't install any program out of NitoTV as there is no list of installable programs (e.g. Remote HD, etc.)
Deinstalling and Reinstalling NitoTV didn't help.
Any Answer to this Problem?

  May 17, 2012 - 9:40pm
adilb.6530's picture
Offline
Joined: Nov 2011
Posts: 14
Kudos: 0

PLEEEEEEAASE HELP Guys, i keep getting the same error at the end of the restore in itunes : error 3194!!!please help me on this..i was able to do it once before about two weeks, but when i try to do it again now, itès just restorted on an unjailbrocken firmware..and every time i try to do the same sequeneces as shown on the video, it keeps getting me this error..thanks for help guys Smile

  May 18, 2012 - 11:44pm
defry's picture
Offline
Joined: May 2012
Posts: 4
Kudos: 0

I have trouble with my Apple TV 2

I already jailbreak my apple TV and  jailbreak process is successful.
But, the problem is my apple tv can not get out from DFU mode.

 

please help me

 

I'm sorry if my language is not good

  Locked