25 posts / 0 new / Last post
#1  May 1, 2013 - 2:48am
ssarl's picture
Offline
Joined: May 2013
Posts: 3
Kudos: 0

I get this error message whenever I try to download Greek subtitles.

Any clue?

 

  May 1, 2013 - 11:32am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,588
Kudos: 1,115

Hmm, sorry about that. Is this happening with all subtitles, or just a few?

Infuse 6 for iOS and Apple TV is now available!

  May 1, 2013 - 12:12pm
ssarl's picture
Offline
Joined: May 2013
Posts: 3
Kudos: 0

I tried 3 different videos and I got the same error message. In all these cases various subtitle files were prompted but all of them failed when I tried to download them. I guess that it will be easy to reproduce the problem.

  May 1, 2013 - 12:33pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,588
Kudos: 1,115

I just tried a few Greek subtitle downloads here and can't it to break.

Could you post a few of the filenames you're having trouble with?

Also, it may sound like a silly question, but can you confirm that your iPhone/iPad connected to the internet? 

Infuse 6 for iOS and Apple TV is now available!

  May 1, 2013 - 11:13pm
ssarl's picture
Offline
Joined: May 2013
Posts: 3
Kudos: 0

Hmm, it seems that I was victim of a firewall that blocked access to the files. using 3G I can download the subtitles. Case closed.

Thank you for your support.

  September 30, 2014 - 9:37am
tentori's picture
Offline
Joined: Nov 2011
Posts: 2
Kudos: 0

I have the same problem, when I try to download a subtitle I see this error: An error occurred An internal error #7 occurred. Please choose an alternate subtile package.

I tried everything: change the wi-fi, use phone Internet connection, change the subtitle idiom, change movie, restart the ipad, quit the app, everything and nothing change.

  February 22, 2019 - 1:55am
enterfornone's picture
Offline
Joined: Feb 2019
Posts: 2
Kudos: 0

I'm sorry to resurrect a very old thread, but now I have the very same problem, trying to download English subtitles.
Changing network does not help, nor trying different subtitle package or even a different movie. The network is fine at the same moment (as the list of available subtitles appears with no problems)

  February 22, 2019 - 1:59am
lazylucille's picture
Offline
Joined: Feb 2019
Posts: 1
Kudos: 0

I have the same problem,

  February 22, 2019 - 2:53am
mountain's picture
Offline
Joined: Mar 2012
Posts: 2
Kudos: 1

Yep, same here in the Netherlands, since last night feb 21st. Both English and Dutch, any movie.

  February 22, 2019 - 8:51am
PHiLiPZ's picture
Offline
Joined: Dec 2018
Posts: 42
Kudos: 4

I got the same problem since yesterday too. On the new iPad Pro 2018 and also on iPhone 6s Plus. Latest Infuse Pro.

  February 22, 2019 - 8:55am
enterfornone's picture
Offline
Joined: Feb 2019
Posts: 2
Kudos: 0

It may be somehow related to the opensubtitles API, as the same is on the AppleTV and appeared for many users at the same time and for many movies and languages.

  February 22, 2019 - 8:57am
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,381
Kudos: 359

For the group of recent posters, where are you located at?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  February 22, 2019 - 9:06am
PHiLiPZ's picture
Offline
Joined: Dec 2018
Posts: 42
Kudos: 4

Slovakia, Europe

  February 22, 2019 - 9:41am
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,381
Kudos: 359

I'm wondering if this may be a case where the dns servers may be playing a part in this error. Anyone using say, googles dns at 8.8.8.8 and 8.8.4.4?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  February 22, 2019 - 11:22am
PHiLiPZ's picture
Offline
Joined: Dec 2018
Posts: 42
Kudos: 4

Behaves the some on cellular connection. Btw we all get the list of available subtitles and only after selecting one we get the error, so not an DNS issue.

  February 22, 2019 - 12:10pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,381
Kudos: 359
  PHiLiPZ wrote:

Behaves the some on cellular connection. Btw we all get the list of available subtitles and only after selecting one we get the error, so not an DNS issue.

Thanks for that! Just trying to eliminate some of the past issues.

I know it's no consolation but it appears that other programs that use this site for subs are also experiencing some strangeness. I'm hoping the new V6 eliminates some of the issues with it's "New OpenSubtitles integration".

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  February 22, 2019 - 12:10pm
Anthrow's picture
Offline
Joined: Oct 2017
Posts: 16
Kudos: 6

Same here. Getting error code#7. I am living in the Netherlands. Any update on what’s going on and how to fix it?

  February 22, 2019 - 12:24pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,588
Kudos: 1,115

It seems something may have changed over at OpenSubtitles in the last 24hrs, and we're looking into a fix.

Infuse 6 for iOS and Apple TV is now available!

  February 22, 2019 - 12:29pm
Anthrow's picture
Offline
Joined: Oct 2017
Posts: 16
Kudos: 6

Great, thanks!

  February 22, 2019 - 1:13pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,588
Kudos: 1,115

A fix for this has been pushed out (server side, no app updated needed).

Can you try downloading subs to see if things are now working as expected?

Infuse 6 for iOS and Apple TV is now available!

  February 22, 2019 - 1:56pm
mountain's picture
Offline
Joined: Mar 2012
Posts: 2
Kudos: 1

Fixed it for me! Thx.

  February 22, 2019 - 1:59pm
Anthrow's picture
Offline
Joined: Oct 2017
Posts: 16
Kudos: 6

Fixed it as well for me, u guys rock!

  February 22, 2019 - 8:03pm
PHiLiPZ's picture
Offline
Joined: Dec 2018
Posts: 42
Kudos: 4

Works for me again, thanks.

  February 26, 2019 - 2:44pm
j.p.v.2366's picture
Offline
Joined: Aug 2011
Posts: 5
Kudos: 0

Hi the problem is back again. Worked for a few days but now the same problem is back

  February 26, 2019 - 2:49pm
j.p.v.2366's picture
Offline
Joined: Aug 2011
Posts: 5
Kudos: 0

Maybe something wrong with the sub i tried to download. Tried another episode adn could download subs. So probably the issue was on my end. Apologies