7 posts / 0 new / Last post
#1  April 10, 2013 - 5:26am
zop1080's picture
Offline
Joined: Nov 2012
Posts: 19
Kudos: 0

I have an unresponsive Apple TV and I believe It is loaded with a signed 5.2.1 IPSW (Uploaded using snowbreeze). When I use iTunes to update and restore,  I encounter error 1600 and I have read through:

http://forum.firecore.com/topic/4328

Different cables have been used on a MAC and PC. I am unsure if the Apple TV is stuck in DFU mode or Recovery mode. I have used TinyUmbrella to try and fix recovery mode but it doesnt even see it there. Anyone have a suggestion? Thanks

  April 10, 2013 - 4:14pm
chimo1's picture
Offline
Joined: Oct 2011
Posts: 24
Kudos: 0

it happen to me too, bad usb port some time, i move it to difference usb port try it again second time, it work fine for me.

it suck when you get an error message like 1600, 1603 and 1604 as well.

1600 - likely usb port.

1603 and 1604 - likely bad usb cables, specially cheat usb cables.

good luck.

  April 11, 2013 - 4:13pm
zop1080's picture
Offline
Joined: Nov 2012
Posts: 19
Kudos: 0

I don't understand how a cable goes bad out of nowhere? Besides, I used that same cable on a tether boot of different ATV2 and it worked.

Does that sound right to you? What do most people use to drill in and find out if recovery mode is enabled?

  April 11, 2013 - 4:38pm
chimo1's picture
Offline
Joined: Oct 2011
Posts: 24
Kudos: 0

i am just like you, i can not believed it myself, i bought 3 micro usb cables they all working at beginning, but last two days that try to JB ATV2 for my friend, only one will work, the other two give me nothing but error 1600, 1603 and 1604, finally one cable worked, i don't get it myself.

  April 11, 2013 - 6:04pm
zop1080's picture
Offline
Joined: Nov 2012
Posts: 19
Kudos: 0

Update - I finally got it to enter recovery mode properly using TinyUmbrella and the ATV is now restored.

I used the same cable, switched USB ports, let the error for 1600 appear then I closed iTunes, through File> Quit iTunes. When I opened iTunes again, it saw the device in Recovery mode and it somehow made it through the process and it looks good.

Thanks

  March 8, 2016 - 11:20pm
hnoor0044's picture
Offline
Joined: Mar 2016
Posts: 1
Kudos: 0

i have also the same problem
I have also used TinyUmbrella to try and fix recovery mode but it doesnt even see it there. Anyone have a suggestion?

  January 17, 2018 - 10:06am
PatrickCassidy's picture
Offline
Joined: Mar 2017
Posts: 1
Kudos: 0
  hnoor0044 wrote:

i have also the same problem
I have also used TinyUmbrella to try and fix recovery mode but it doesnt even see it there. Anyone have a suggestion?

TinyUmbrella can't fix iDevice problem. My friend recommended RecoveryTool Fix Recovery which can fix iOS system problem.