12 posts / 0 new / Last post
#1  June 4, 2013 - 7:18pm
WinSpecToR's picture
Offline
Joined: May 2013
Posts: 93
Kudos: 0

I installed 3.7.7 but when I search some titles, it would take forever to search and if I want to abandon the page by pressing menu and going back, all it does is gives me a noise like its going to do it but it actually stays on the same search page with the please wait result and I have to restart my ATV to get out. Is there a way to force close the page/app? 

  June 11, 2013 - 1:11am
WinSpecToR's picture
Offline
Joined: May 2013
Posts: 93
Kudos: 0

Anyone?

 

Also, say I select a category within most popular from the past 7 days, how do I go back to the main list that displays what is in the past 7 days without having to go all the way home, where the post popular from the past 24 hrs, 7 days, search etc.

  June 13, 2013 - 8:46am
JON64's picture
Offline
Joined: Aug 2012
Posts: 10
Kudos: 0

pressing the "menu" button brings you back, Navi always seems slow in populating their pages.

 

I always felt rebooting the Modem/Router once a week (minimum) as well as the device you are using works best.

  June 13, 2013 - 5:46pm
WinSpecToR's picture
Offline
Joined: May 2013
Posts: 93
Kudos: 0

It actually doesn't do anything when I press the menu, it makes the noise but nothing happens because its still trying to load it and I left it for 15 mins and nothing loaded.

  June 23, 2013 - 8:19am
TheKleaner's picture
Offline
Joined: Jun 2013
Posts: 1
Kudos: 0

Bump

  June 29, 2013 - 10:34pm
superkona's picture
Offline
Joined: Jun 2013
Posts: 2
Kudos: 0

same problem.. 3.7.8 seemed to work fine a few days ago. downgrading to 3.7.1 works for me.

  July 1, 2013 - 7:23am
JON64's picture
Offline
Joined: Aug 2012
Posts: 10
Kudos: 0

I'm just throwing this out there, did you guys uninstall and reinstall Navi-X? Rebooted your modem/router? What sort of internet speed are you getting? I only had Navi-X freeze on me as describe in the first post just once and it was on my crystalbuntu apple, when Navi was tested the same day different device it was working fine. two days later and navi was working fine on the crystalbuntu like noting ever happened. (That was 3.7.6) currently using 3.7.8 and seems easier to get in.

  July 1, 2013 - 1:26pm
WinSpecToR's picture
Offline
Joined: May 2013
Posts: 93
Kudos: 0

Yes I've reinstalled and tried differnet versions already. I'm running 25 down and 2up.

  September 16, 2013 - 2:42pm
3limin4tor's picture
Offline
Joined: Sep 2013
Posts: 4
Kudos: 0

Same problem here... doesn't matter what i want to do. It always freezes when taking an action witch require a connection to the internet... (internet isn't my problem 50 down 5 up ;) ) after it freezed on the "Please wait......" screen there isn't any other way to go back or exit xbmc or navi-x. i have to disconnect my atv 2 from the power and than i have to boot tethered... 

does anyone have a solution out there?

System information:
Device: Apple TV 2
iOS: 5.3
xbmc version: 12.2 "Frodo"
navi-x version: 3.7.8

  September 17, 2013 - 3:37pm
JON64's picture
Offline
Joined: Aug 2012
Posts: 10
Kudos: 0

have you guys tried Madwiz92 fix ([RELEASE] Navi-X Playlist Mirror! No more waiting for 24 hour playlist to load!)?

  September 28, 2013 - 1:55pm
WinSpecToR's picture
Offline
Joined: May 2013
Posts: 93
Kudos: 0

I gave up using this navix garbage.

  August 4, 2015 - 1:18am
jimmykimmeel's picture
Offline
Joined: Aug 2015
Posts: 1
Kudos: 0

At cellfixx.ca Cellular repair Vancouver, our number one need is guaranteeing that our clients are fulfilled. We offer a free analysis of your cell phone. We accept that when you pay for something to be settled, it ought to be altered appropriately! Cellular repair at cellfixx offer the most elevated quality repair at the least cost. In the event that you can discover a less expensive nearby recorded value, we will BEAT it! To guarantee your wireless or tablet is altered to the most noteworthy standard we just utilize quality parts.