2 posts / 0 new / Last post
#1  October 10, 2013 - 11:38pm
A.Coward's picture
Offline
Joined: Oct 2013
Posts: 1
Kudos: 0

Hi.  Do you know if V2.0 will continue to work with IOS 5?  I'm using an original iPad and am stuck at IOS 5.1.1.  Thanks!

[edit]

Please disregard... I just re-read the announcement and it looks like V2.0 will require IOS 7. 

  October 11, 2013 - 9:59am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,574
Kudos: 1,113

Unfortuantely, Infuse 2 will require iOS 7.

Sorry. Frown

Infuse 6 for iOS and Apple TV is now available!