6 posts / 0 new / Last post
#1  March 7, 2009 - 5:30am
moving2's picture
Offline
Joined: Mar 2009
Posts: 1
Kudos: 0

I'm trying to get streaming VIDEO_TS working and I'm having problems. I have the latest 3.5.1 aTV installed on 2.3.1 firmware, used smart-installer, "mixed" setting. File server is a Mac Mini Core 2 Duo 2.0, streaming VIDEO_TS folders from SMB mount on the Mini to the Apple TV. This is done through a wired connection (both Apple TV and Mini are connected via ethernet to my DLINK DIR-655 (802.11n / gigabit ethernet) wireless router w/ latest firmware). The VIDEO_TS movies playback for the most part, but playback is very choppy and stutters a few times per second. Any ideas on this?

  March 8, 2009 - 7:03pm
suntigen's picture
Offline
Joined: Mar 2009
Posts: 4
Kudos: 0
  "moving2" wrote:

I'm trying to get streaming VIDEO_TS working and I'm having problems. I have the latest 3.5.1 aTV installed on 2.3.1 firmware, used smart-installer, "mixed" setting. File server is a Mac Mini Core 2 Duo 2.0, streaming VIDEO_TS folders from SMB mount on the Mini to the Apple TV. This is done through a wired connection (both Apple TV and Mini are connected via ethernet to my DLINK DIR-655 (802.11n / gigabit ethernet) wireless router w/ latest firmware). The VIDEO_TS movies playback for the most part, but playback is very choppy and stutters a few times per second. Any ideas on this?

If you can try to switch to AFP. I had all sorts of trouble with smb... swicthing to AFP saved me.

  April 10, 2009 - 6:10pm
webofa's picture
Offline
Joined: Jan 2009
Posts: 9
Kudos: 0

AFP was flawless, SMB is garbage. Unfortunately, AFP stopped working for me on the last update and there is a serious lack of support from atvflash.

  April 14, 2009 - 8:47am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,549
Kudos: 1,278

Is the Apple TV connected via wired or wireless? SMB streaming works well in a wired environment, but wireless connections seem to be very unreliable on the Apple TV for streaming DVD files.

Infuse 6 for iOS and Apple TV is now available!

  July 27, 2009 - 11:27am
robertbroussard's picture
Offline
Joined: Jul 2009
Posts: 16
Kudos: 0
  "moving2" wrote:

The VIDEO_TS movies playback for the most part, but playback is very choppy and stutters a few times per second. Any ideas on this?

Did you find a solution to this??? I seem to have the same problem.

-I cannot switch to AFP
-I'm using a high-speed N-based wireless network via Time Capsule. The Mac Pro is wired and the ATV is wireless.
-I ran the smart installer successfully but a subsequent run shows an error "Partial... or Failure"
-I did manual share points, is there another way?
-I had trouble getting my 4GB Sandisk Cruzer to work for the initial install so I used a 1GB card from a PSP via a Sandisk USB-based card reader.

Thoughts???? HELP!

Thanks,

Robert

  July 28, 2009 - 2:55am
JoshuaBroussard's picture
Offline
Joined: Jul 2009
Posts: 17
Kudos: 0
  "aTVFlash" wrote:

Is the Apple TV connected via wired or wireless? SMB streaming works well in a wired environment, but wireless connections seem to be very unreliable on the Apple TV for streaming DVD files.

I've got it working via an ethernet cable