6 posts / 0 new / Last post
#1  November 29, 2013 - 4:43pm
epicwin67's picture
Offline
Joined: Jun 2013
Posts: 13
Kudos: 0

Hello all,

I purchased a brand new atv2 that came stock with 4.3 (8F455) on it. I am happy that this is untethered so i wanted to keep this version. I sucessfully dumped my blobs just in case before starting to jailbreak. I am trying to jailbreak with not the most current season pass but the one before the newest one becase when i right click i still see the options for the 4.3 OS. seasonoass works but then encounters an error and i cant seem to et passed it. i have tried different machines and different cables. i am at a loss here any help would be greatly appreciated.[[wysiwyg_imageupload:426:]]

thiss is the message i repeatedly get.

  November 29, 2013 - 5:13pm
japgeisha's picture
Offline
Joined: Oct 2012
Posts: 144
Kudos: 0

Read the thread jailbreaking 4.4.4. It's the same process
There is step you got yo do when creating the ipsw

  November 29, 2013 - 10:18pm
epicwin67's picture
Offline
Joined: Jun 2013
Posts: 13
Kudos: 0

Do you have that link by chance 

  November 29, 2013 - 11:58pm
epicwin67's picture
Offline
Joined: Jun 2013
Posts: 13
Kudos: 0
  japgeisha wrote:

Read the thread jailbreaking 4.4.4. It's the same process
There is step you got yo do when creating the ipsw

 

ok i found the post i think and read through it. my question is why can i not just right click using the seasonpass version for 4.4.4 and then select my current os of 4.3. will this not work?

  November 30, 2013 - 5:02am
jamest.8685's picture
Offline
Joined: Jul 2011
Posts: 58
Kudos: 1
  epicwin67 wrote:

 

ok i found the post i think and read through it. my question is why can i not just right click using the seasonpass version for 4.4.4 and then select my current os of 4.3. will this not work?

 

Hi - do you perchance have that link? I couldn't find it amongst the rubble here… 

 

  December 2, 2013 - 6:49am
Mengal's picture
Offline
Joined: Nov 2013
Posts: 8
Kudos: 0