16 posts / 0 new / Last post
#1  December 30, 2013 - 10:21pm
SickDSM's picture
Offline
Joined: Dec 2013
Posts: 2
Kudos: 0

Trying to jailbreak an ATV2 running 5.2.1  I have never done this before but when i open seasonpass it tells me UI scripting is disabled, i click enable.  Then i create IPSW.  It tells me no device detected and to connect the ATV to the USB to continue.  I thought it was supposed to be disconnected during this step and it would download some files? Connecting it to the computer with or without power hooked up does not help.  Lights blink when it is hooked up. I've tried putting it in DFU mode.  Lights blink rapidly after 5 seconds of holding menu play/pause.

Any ideas?  I've found a few people that have had this problem but it seemed unresolved.

 

Thank you,

 

 

Matt

 

  January 6, 2014 - 11:46am
mtifford1's picture
Offline
Joined: Jul 2008
Posts: 4
Kudos: 0

I'm having the exact same problem. ATV2 vs5.3 (6105)

  January 6, 2014 - 12:33pm
marlon1982's picture
Offline
Joined: Jul 2013
Posts: 187
Kudos: 0
  mtifford1 wrote:

I'm having the exact same problem. ATV2 vs5.3 (6105)

are you using mac or windows pc?

  January 6, 2014 - 1:03pm
mtifford1's picture
Offline
Joined: Jul 2008
Posts: 4
Kudos: 0

Mac osx Mavericks. I could do windows if that will work better

  January 6, 2014 - 1:05pm
Poritz Arschtreu's picture
Offline
Joined: Jan 2014
Posts: 3
Kudos: 0

hey there,

same problem as you guys. i'm running mavericks on the newest 27" imac. there are no ios devices connected. itunes isn't running. do you think windows will solve the problem? (i hope not ... somehow.)

  January 6, 2014 - 1:49pm
marlon1982's picture
Offline
Joined: Jul 2013
Posts: 187
Kudos: 0

for windows, just let the device connected for a while or when you see a note on the right bottom part which says "usb successfully installed" before opening seasOnpass. Hope this helps.

  January 6, 2014 - 2:10pm
Poritz Arschtreu's picture
Offline
Joined: Jan 2014
Posts: 3
Kudos: 0

Does this make Seas0nPass start the download of IPSW 5.3?

  January 6, 2014 - 3:19pm
Carpenter940's picture
Offline
Joined: Apr 2012
Posts: 456
Kudos: 0
  Poritz Arschtreu wrote:

Does this make Seas0nPass start the download of IPSW 5.3?

 

The only thing that will make seasonpass start the download is you clicking the "create ipsw" button.

  January 6, 2014 - 3:34pm
mtifford1's picture
Offline
Joined: Jul 2008
Posts: 4
Kudos: 0

Ok, tried it on another computer running Mountain Lion. Exact same thing happened. Click on "Create IPSW" and get error message "No Device Detected. Please connect the Apple TV via USB to continue"

 

I've tried connecting it, but still get the same error. 

 

I then tried using Windows XP, I get "waiting for device. Please connect the Apple TV via USB to continue"

  January 6, 2014 - 3:40pm
SickDSM's picture
Offline
Joined: Dec 2013
Posts: 2
Kudos: 0

I'm trying it on a Mac with Maverick.

  January 6, 2014 - 3:44pm
Poritz Arschtreu's picture
Offline
Joined: Jan 2014
Posts: 3
Kudos: 0
  Carpenter940 wrote:

 

The only thing that will make seasonpass start the download is you clicking the "create ipsw" button.

The only thing that made seasonpass start the download was clicking the "create ipsw" button and connect the ATV2 via USB. I just followed the instruction that @firecore told me.

So if you have the same issue try connecting the ATV2 when the message pops up. (Mac OS X 10.9 Mavericks)

  January 6, 2014 - 4:22pm
mandalay's picture
Offline
Joined: Mar 2012
Posts: 44
Kudos: 0

What also works for me is I usually plug in the power cord for a minute or 2. Then I unplug the power cord and plug in the micro USB to the computer. If the LED is blinking, it should work. If not, it will not. At least that's my experience.

  January 6, 2014 - 6:09pm
superbond05's picture
Offline
Joined: Mar 2012
Posts: 14
Kudos: 0

I  had the exact same problem! The solution for me was I tried a different cable and that worked. i actually used my wifes black berry cable that charges her phone.Detected it right away.

  January 7, 2014 - 2:25pm
mtifford1's picture
Offline
Joined: Jul 2008
Posts: 4
Kudos: 0

But I don't know why. Just kept messing around with it. Part of the problem is the instructions appear to say that the download will begin without the Apple TV plugged in. I was confused by that. 

  January 7, 2014 - 4:48pm
mandalay's picture
Offline
Joined: Mar 2012
Posts: 44
Kudos: 0

The older versions of Seas0nPass did not require you to plug in the micro USB cable at the beginning when it tries to download the IPSW file. But the current version does. So that's why.

  December 21, 2018 - 7:31am
.2354's picture
Offline
Joined: Jan 2011
Posts: 2
Kudos: 0

I know it's an old post but just in case someone gets here (like me) from google...
try a different USB cable. I switched mine and it worked.