7 posts / 0 new / Last post
#1  January 4, 2014 - 11:53pm
mcpaton's picture
Offline
Joined: Dec 2011
Posts: 8
Kudos: 0

HI

 

Just thought I would try out Plex. I installed from the Firecore Maintenance menu and it works OK. However it never scrobbles to Trackt.tv. I can play something from my PC with the Plex web interface and it scrobbles fine. There's no settings available on the Plex preferences screen on the ATV2. Any ideas?

 

Cheers

  January 5, 2014 - 1:08pm
Atxtra's picture
Offline
Joined: Jul 2012
Posts: 8
Kudos: 0

How did u install it from the Firecore Maintenance screen? It is not listed in other plugins for me. I have XBMC installed, but Plex Client is missing from the screen for me.

  January 5, 2014 - 1:18pm
gerdg.2699's picture
Offline
Joined: Jul 2011
Posts: 1
Kudos: 0

Bump here - same for me, no Plex client in the maintenance window.

This is very annoying as I only updated since it was supposed to be supported.

  January 5, 2014 - 1:35pm
Atxtra's picture
Offline
Joined: Jul 2012
Posts: 8
Kudos: 0

Another way to install it manually?

  January 5, 2014 - 4:42pm
mcpaton's picture
Offline
Joined: Dec 2011
Posts: 8
Kudos: 0

It was in the maintenance list for me above xbmc...

  January 5, 2014 - 9:14pm
Atxtra's picture
Offline
Joined: Jul 2012
Posts: 8
Kudos: 0

With the new 5.3 untethered with the atv flash black 2.4?

  January 5, 2014 - 9:37pm
mcpaton's picture
Offline
Joined: Dec 2011
Posts: 8
Kudos: 0

Not sure... I haven't re-jail broken it may be 5.2