17 posts / 0 new / Last post
#1  January 7, 2014 - 10:24am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,100
Kudos: 1,208

This is a known issue that is affecting OS X 10.7.5 and earlier systems. It's something we are looking into, but there's no ETA yet of when it may be fixed.

In the meantime, the only workaround is to use a different computer running Mac OS X 10.8 or later, or a Windows PC running XP or later.

Alternatively, maybe this is a good opportunity to update your 10.7 system to 10.8 or 10.9. ;)

  January 7, 2014 - 11:26pm
Pone's picture
Offline
Joined: Nov 2013
Posts: 4
Kudos: 0

I was also having this issue on my 10.7.5 I ran a Windows Xp Parallels session on my mac had the Apple TV cnnected to the parallels session and ran the Seas0npass without any issues. Apple TV jailbroke without any issues. 

 

Thanks!

  January 8, 2014 - 3:51pm
Murph7355's picture
Offline
Joined: Jan 2014
Posts: 8
Kudos: 0

I managed to run 0.9.3 and then manually restored the resulting IPSW in iTunes.  Worked OK (OSX 10.7.5, iTunes 11.1.3 etc).

  January 8, 2014 - 11:21pm
BobW's picture
Offline
Joined: Mar 2012
Posts: 11
Kudos: 0
  Murph7355 wrote:

I managed to run 0.9.3 and then manually restored the resulting IPSW in iTunes.  Worked OK (OSX 10.7.5, iTunes 11.1.3 etc).

  January 9, 2014 - 3:19pm
wilson1376's picture
Offline
Joined: Jan 2014
Posts: 1
Kudos: 0

Hi I have a ATV2 which was running a tethered jailbreak since Nov 2012 with xbmc etc. I have today tried to install untethered jailbreak by downloading season pass on my mac running 10.7.5 mountain lion. It throws up the errors as shown in this thread. I have now also reset my ATV which now only displays settings tab and will not recognise my network. I do not want to update the software through iTunes or I will lose the ability to jailbreak. Please advise how I can manually put firmware 5.3 back on or jailbreak untethered.

Please help

  January 10, 2014 - 2:23pm
piesia's picture
Offline
Joined: Jan 2014
Posts: 1
Kudos: 0
  wilson1376 wrote:

Please advise how I can manually put firmware 5.3 back on or jailbreak untethered.

Please help

as james said above, the "workaround [to get seas0n pass running without error] is to use a different computer running Mac OS X 10.8 or later, or a Windows PC running XP or later." You could also upgrade your system to 10.8 or 10.9.

I borrowed a 10.9 system and the update ran fine. Good luck! 

best regards,

Piesia

  January 12, 2014 - 5:05am
Zirynx's picture
Offline
Joined: Jan 2014
Posts: 3
Kudos: 0
  james wrote:

This is a known issue that is affecting OS X 10.7.5 and earlier systems. It's something we are looking into, but there's no ETA yet of when it may be fixed.

In the meantime, the only workaround is to use a different computer running Mac OS X 10.8 or later, or a Windows PC running XP or later.

Alternatively, maybe this is a good opportunity to update your 10.7 system to 10.8 or 10.9. ;)

 

Confirmed here too on OS X 10.6.8

 

I'm a total noob to JB'ing and spent some time yesterday (with absolutely no success) trying to use my 10.6.8 MBP17 before I stumbled upon this sticky - I initially found an external link direct to the Seas0npass 101 sticky and didn't see any mention of this issue. Error in the log is consistently that "file system patches failed".

 

I then dug out an old CPU with Win7 on and, aside from multiple atempts at saving Blobs (all of which failed, including using TinyUmbrella) the JB went through okay.

  January 12, 2014 - 10:22am
liamcward's picture
Offline
Joined: Oct 2012
Posts: 5
Kudos: 0

Solved!

Found a work around posted by @sammybaker. As follows:

"The only workaround I could think of was to downloaded the PRIOR tethered Seas0nPass JB: 0.9.3 and start from there.

VOILA!

The older Seas0nPass 0.9.3 jailbreak went through fine.
I ran the tethered boot, which also downloaded fine.
I then installed the new just released aTV Flash. (It wouldn't take the older one from just December.)
Through the Maintenance setting, I then ran the Untether Update."

 

Worked perfectly -

Now I have 5.3 and managed to do it on my mac running 10.7.5.

  January 18, 2014 - 11:31am
Zirynx's picture
Offline
Joined: Jan 2014
Posts: 3
Kudos: 0
  liamcward wrote:

I then installed the new just released aTV Flash.

Yeah but that requires spending $29.95 on the aTV Flash software and, as no-one has yet convinced me that this software is worthy of the cost (in fact, no-one has even replied to my question here...  http://forum.firecore.com/topic/11698 ) that's not something that I would be all that keen to do, just to workaround a bug.

 

My 'workaround' was to use a Win7 machine. Cost = $0.00 Smile

  January 21, 2014 - 10:58am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,100
Kudos: 1,208
  Zirynx wrote:

Yeah but that requires spending $29.95 on the aTV Flash software and, as no-one has yet convinced me that this software is worthy of the cost (in fact, no-one has even replied to my question here...  http://forum.firecore.com/topic/11698 ) that's not something that I would be all that keen to do, just to workaround a bug.

 

My 'workaround' was to use a Win7 machine. Cost = $0.00 Smile

Keep in mind that purchasing aTV Flash (black) also helps support the development of Seas0nPass for Mac and PC. Smile

Infuse 6 for iOS and Apple TV is now available!

  January 22, 2014 - 11:14pm
kuritsu's picture
Offline
Joined: Oct 2011
Posts: 13
Kudos: 0

After many attemps to re install 5.3 I updated OS X from 10.7.5 to Maverick 10.9.1 and all went good, thanks for the info..

 

 

  January 30, 2014 - 6:29am
joseph .7360's picture
Offline
Joined: May 2011
Posts: 170
Kudos: 0

Could we JB from a booted external drive with 10.9 installed on it?

  January 30, 2014 - 1:07pm
joseph .7360's picture
Offline
Joined: May 2011
Posts: 170
Kudos: 0

liamcward...Why the tethered rather than untethered 9.3?

  January 30, 2014 - 6:08pm
Carpenter940's picture
Offline
Joined: Apr 2012
Posts: 456
Kudos: 0
  joseph .7360 wrote:

liamcward...Why the tethered rather than untethered 9.3?

It's a workaround. He instals the tethered version, then installs ATVFlash, then uses ATVFlash to install the untethered patch.

  January 31, 2014 - 5:29pm
joseph .7360's picture
Offline
Joined: May 2011
Posts: 170
Kudos: 0

Understood. Thanks.

 

  February 8, 2014 - 10:37am
Baskie's picture
Offline
Joined: Oct 2011
Posts: 3
Kudos: 0
  james wrote:

This is a known issue that is affecting OS X 10.7.5 and earlier systems. It's something we are looking into, but there's no ETA yet of when it may be fixed.

In the meantime, the only workaround is to use a different computer running Mac OS X 10.8 or later, or a Windows PC running XP or later.

Alternatively, maybe this is a good opportunity to update your 10.7 system to 10.8 or 10.9. ;)

 

Might I suggest you go change the info page for Seas0npass to reflect that actually it doesn't work on 10.6 onwards? It would save those of us who have spent hours trying to get it to work on 10.7.5 a lot of time!

  April 28, 2014 - 12:54pm
olliemeyer's picture
Offline
Joined: Apr 2014
Posts: 1
Kudos: 0

is it possible to download 0.9.3 so i can at least do a tethered jailbreak