15 posts / 0 new / Last post
#1  March 3, 2014 - 8:01am
edemir's picture
Offline
Joined: Aug 2012
Posts: 13
Kudos: 0

I Jailbroken my Apple TV with the new unthetered version of 5.3

But now My Apple TV refuses to set automatically date and time and won't load any App in home screen, the connection works fine with XBMC.

I don't know if this has anything to do with OPENWRT i recently installed on my router...

Any help appreciated.

 

  March 7, 2014 - 1:05am
leeroy's picture
Offline
Joined: Jan 2014
Posts: 17
Kudos: 0

Sounds like you are not connected to a network, if you are not connected to one the aTV will not load the home screen apps! If you are connected to a network make sure you can access the internet.

Good luck

Leeroy

  March 7, 2014 - 9:31am
Carpenter940's picture
Offline
Joined: Apr 2012
Posts: 456
Kudos: 0
  leeroy wrote:

Sounds like you are not connected to a network, if you are not connected to one the aTV will not load the home screen apps! If you are connected to a network make sure you can access the internet.

Good luck

Leeroy

 

He wrote " the connection works fine with XBMC." so he must be connected to the internet.

 

As far as your problem edemir, I don't know what's going on.

  March 7, 2014 - 9:55am
itimpi's picture
Moderator
Offline
Joined: Dec 2010
Posts: 2,050
Kudos: 112
  Carpenter940 wrote:

He wrote " the connection works fine with XBMC." so he must be connected to the internet.

Not necessarily;y true.  there may be some obscure issue where there is a local LAN connection but no internet connection.   The Home screen icons not appearing is almost invariably due to the fact that the ATV cannot contact the Apple severs which is why it suggests a network issue.   It can also happen if by any chance the Apple servers themselves are having issues.

I AM A USER - NOT A FIRECORE EMPLOYEE

  March 7, 2014 - 10:13am
edemir's picture
Offline
Joined: Aug 2012
Posts: 13
Kudos: 0

I don't have network issues with anything else, I just jailbroken my ATV 2 and blocked apple updates using hosts file.

Really don't understand why this happening.

  March 7, 2014 - 2:35pm
Cavey's picture
Offline
Joined: Apr 2013
Posts: 51
Kudos: 0
  edemir wrote:

I don't have network issues with anything else, I just jailbroken my ATV 2 and blocked apple updates using hosts file.

Really don't understand why this happening.

I jailbroke my ATV2 2 weeks ago and didn't block apple updates using hosts files and it worked perfectly.

That is most probably your issue.  Once jailbroken it automatically stop trying to update.

Remove those entries, and try again Wink

EDIT - Sorry ignore this, as I realise this is part of the script to block apple within the host file.

  March 15, 2014 - 1:14pm
Scharfl's picture
Offline
Joined: Mar 2014
Posts: 2
Kudos: 0

I just had the exact same thing happen! i jailbroke, sat here for what seemed like a solid hour waiting for the atv to activate and finally hit the menu button and the homescreen shows up with just the computer icon and the fc settings icon. Tried to install xbmc through terminal, worked perfectly, added repos and add-ons, worked perfectly, even watched some tv on 1channel, works perfectly. But....i still dont have my homescreen. Any suggestions or are we hooped?

  March 15, 2014 - 9:47pm
leeroy's picture
Offline
Joined: Jan 2014
Posts: 17
Kudos: 0

Sign in to your itunes account and your network and that should bring up the homescreen icons!

  March 16, 2014 - 11:19am
Scharfl's picture
Offline
Joined: Mar 2014
Posts: 2
Kudos: 0
  leeroy wrote:

Sign in to your itunes account and your network and that should bring up the homescreen icons!

Thanks anyway Leeroy, but my atv2 says that it can't sign in until it sets the date and time Frown and since the jailbreak wont let it contact apple at all I'm kinda stuck.

  March 25, 2014 - 6:18am
tangalos's picture
Offline
Joined: Dec 2011
Posts: 1
Kudos: 0

I have the same problem

  March 25, 2014 - 6:26am
edemir's picture
Offline
Joined: Aug 2012
Posts: 13
Kudos: 0

See guys, i'm not the only one with this problem, anyone else got it solved ? Is apple blocking jailbroken ATVs ?

  March 25, 2014 - 8:44am
jagrim's picture
Offline
Joined: Aug 2013
Posts: 29
Kudos: 0
  edemir wrote:

See guys, i'm not the only one with this problem, anyone else got it solved ? Is apple blocking jailbroken ATVs ?

 

Mine's fine

  March 26, 2014 - 12:31pm
LarsN's picture
Beta Tester
Offline
Joined: Jan 2014
Posts: 1
Kudos: 0

I have the same problem. My ATV2 cant set time/date.
Read a lot of posts on different forums without coming to a solution that works Frown
One thing I've been successful with a couple of times is:
- Removing the ethernet cable (auto switching to wifi)
- Power cycle ATV2
- Reconnect ethernet cable
- For some reason the ATV2 finds it way "back" to life and it signs in again to Applestore

But seriously this is not a proper solution Frown Hope somebody finds a solution to a problem that many people are reporting!!
 

  September 20, 2014 - 11:23pm
woutb.94359's picture
Offline
Joined: Nov 2009
Posts: 1
Kudos: 0

Hi.

Had the same: make sure you have your Itunes account "logged" in correctly on your ATV. That worked for me.

  November 27, 2014 - 12:46pm
oldenborgberg's picture
Offline
Joined: Jan 2013
Posts: 1
Kudos: 0

No solution, sorry. But somehow this issue is related to the router, I think. I have the same problem. I have an Apple TV 2 jailbroken, and it will not load the icons properly. Usually this means that there is a problem with the internet connection. XBMC works fine, though.

I have tried the same Apple TV on a different router at a friends place, and here there is no problem. Maybe, this is because he has set up his router with a DNS server address. I will try this out and post my results here.

Mean while, if anybody else has found the solution, I will be most thank full to hear about it.