7 posts / 0 new / Last post
#1  March 23, 2014 - 12:47pm
andig's picture
Offline
Joined: Jan 2014
Posts: 4
Kudos: 0

I've been running ATV black with FireCore/ Infuse for some months now untethered. Yesterday I found by atv stuck at the spinner (my wife was using it, no idea if if anything actually happened).

Now the atv is stuck at this stage even after a day. Rebooting after powering off gives blinking led during boot and ends up in the spinner again.

Any idea what might have happened and- more importantly- how to fix it? Restore in iTunes? Be careful to get a specific version to not loose jailbreaking?

Cheers,Andi

 

  March 23, 2014 - 1:48pm
andig's picture
Offline
Joined: Jan 2014
Posts: 4
Kudos: 0

Tried but still stuck. After 15secs the lead blinks couple of times, tv goes blank. When tv comes back I'm stuck at the spinner again.

Any ideas?

 

THANKS!

  March 23, 2014 - 11:03pm
micheal96's picture
Offline
Joined: Apr 2012
Posts: 124
Kudos: 0
  andig wrote:

I've been running ATV black with FireCore/ Infuse for some months now untethered. Yesterday I found by atv stuck at the spinner (my wife was using it, no idea if if anything actually happened).

Now the atv is stuck at this stage even after a day. Rebooting after powering off gives blinking led during boot and ends up in the spinner again.

Any idea what might have happened and- more importantly- how to fix it? Restore in iTunes? Be careful to get a specific version to not loose jailbreaking?

Cheers,Andi

 

 

  March 23, 2014 - 11:03pm
micheal96's picture
Offline
Joined: Apr 2012
Posts: 124
Kudos: 0

[quote=andig]

Tried but still stuck. After 15secs the lead blinks couple of times, tv goes blank. When tv comes back I'm stuck at the spinner again.

Any ideas?

 

THANKS!

 

 

 

  March 24, 2014 - 3:06am
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0

Could be internal memory full. This happens if you airplay a lot. Easy way to clear it up , rejailbreak with seasonpass. Your atv is not dead.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)

  March 25, 2014 - 8:38am
andig's picture
Offline
Joined: Jan 2014
Posts: 4
Kudos: 0

Thanks guys. Re-jailbreaking did the trick. Not sure I like the behavior though...

  March 29, 2014 - 2:12pm
ormanton's picture
Offline
Joined: Feb 2009
Posts: 418
Kudos: 0

Always check these folders and empty it via ssh as root:

/private/var/mobile/Library/Caches/AppleTV/Video/LocalAndRental

/private/var/mobile/Library/Caches/AppleTV/Video/Other

Here is the space where cache sits.

2008-atv1
2011-atv2
2012-atv3 (getting dusty waiting for a miracle)