8 posts / 0 new / Last post
#1  December 29, 2014 - 5:04pm
colorfull's picture
Offline
Joined: Jun 2012
Posts: 3
Kudos: 0

Vimeo stopped working this summer on my jailbroken ATV2 running 5.3

I just reinstalled the latest Firecore jailbreak thinking it would fix the issue, to no avail.
I get an "Accessing Vimeo" message that stays on forever...

Anyone knows how to fix this?
Is it possible to reinstall the vimeo App through SSH?

Thanks!

  January 6, 2015 - 11:19pm
kyteflyer's picture
Offline
Joined: Feb 2012
Posts: 118
Kudos: 0

Same issue here.

  January 27, 2015 - 1:49pm
JeanMich's picture
Offline
Joined: Nov 2011
Posts: 4
Kudos: 0

Same issue for me...

  February 11, 2015 - 8:48am
simcoxjt's picture
Offline
Joined: Oct 2011
Posts: 1
Kudos: 0

Same...

  March 9, 2015 - 7:54am
boomhaueruk's picture
Offline
Joined: Sep 2012
Posts: 4
Kudos: 0

Same issue here too.

  August 29, 2015 - 7:13pm
ian2512's picture
Offline
Joined: Apr 2012
Posts: 1
Kudos: 0

Has this been fixed / resolved? Still not working for me. I get a message saying that Vimeo is not available at this time, and to go to the Vimeo help web page (which does not help?).

  August 30, 2015 - 2:09am
boomhaueruk's picture
Offline
Joined: Sep 2012
Posts: 4
Kudos: 0

If it has been fixed, it's too late for me, after 12 months of Vimeo and YouTube being broken, I sold my atv2 and bought an Amazon Fire TV stick for 19 quid.
Kodi still gets updated, the Vimeo and YouTube apps work and there's an AirPlay client (for an extra 4 quid)!

  January 19, 2016 - 9:23pm
jsi.miles's picture
Offline
Joined: Aug 2011
Posts: 2
Kudos: 0

AppleTV 5.3
Firecore 2.5

Vimeo still doesn't work.