1 post / 0 new
#1  February 7, 2015 - 7:29am
ggkameleon's picture
Offline
Joined: Jan 2014
Posts: 5
Kudos: 0

Hi ! I'am French and I have just install Kodi with my Atv Flash Black 2.5 and uninstall Gotham with ssh terminal mac os x yosemite !!!
But I see the last stable version of xbmc are Frodo 12.3 because have enough Ram
I want to downgrad Kodi to Frodo ?
Do you help me please ?
thank you