5 posts / 0 new / Last post
#1  July 2, 2015 - 2:04pm
DGRYAN1977's picture
Offline
Joined: Jun 2015
Posts: 1
Kudos: 0

Newbie here...

Does anyone know how can I get Infuse to recognize my WD My Cloud?
The only thing that shows up is my Router. I have tried connecting to the router but there is no Username for a router, only a password.

Any help would setting this up would be great...

Thank you

Don

  August 1, 2015 - 6:54am
k0rneliuz's picture
Offline
Joined: Jun 2009
Posts: 3
Kudos: 0

I've connected to my wdcloud using smb. And was not required to use a login or password

  December 21, 2015 - 8:57am
bc_steve's picture
Offline
Joined: Dec 2015
Posts: 3
Kudos: 0

Please can I ask an additional question here.

I also have Windows 10 PC / WD 3TB external Hard drive (plugged into a router port) / Apple TV (4th Gen.) / TP-Link Archer C7 router (WD is seen).
I see the Hard drive folders on an SMB share with Infuse 4 (free), but all the folders say they are empty (nothing to see here).

I don't think I have a correct network set up because I don't see the WD 3TB Hard drive from the PC.
Does this sound correct? I think I need to set up a 'shared folder" - how do you do that with a complete Hard drive volume?
Additionally, I used admin/admin for any passwords as this is what the router uses.

I read another topic and it mentions Windows drives must be FAT32 (not NTFS) - true?

Thank you for any assistance.

  December 21, 2015 - 1:22pm
k0rneliuz's picture
Offline
Joined: Jun 2009
Posts: 3
Kudos: 0
  bc_steve wrote:

Please can I ask an additional question here.

I also have Windows 10 PC / WD 3TB external Hard drive (plugged into a router port) / Apple TV (4th Gen.) / TP-Link Archer C7 router (WD is seen).
I see the Hard drive folders on an SMB share with Infuse 4 (free), but all the folders say they are empty (nothing to see here).

I don't think I have a correct network set up because I don't see the WD 3TB Hard drive from the PC.
Does this sound correct? I think I need to set up a 'shared folder" - how do you do that with a complete Hard drive volume?
Additionally, I used admin/admin for any passwords as this is what the router uses.

I read another topic and it mentions Windows drives must be FAT32 (not NTFS) - true?

Thank you for any assistance.

You mention you are only seeing empty folders, and that you cannot reach it from your PC... that said.. how have you gotten video files onto it for viewing?

Have you setup a user in the WD admin?
I ended up setting up a user for my tv to login to the share. I set my WD up so that it would always pull the same IP address (IP reservations in the router admin, IIRC), then I used the IP when adding the share into Infuse.... along with the user/pass..

  July 6, 2016 - 8:44am
flapit2004's picture
Offline
Joined: Jul 2016
Posts: 1
Kudos: 0

Hi, I have a problem. I have an Apple TV 4, and I just bought a WD MyCloud 4TB (NAS). Problem is that I can see the files and folder in Infuse, but they are greyed out. Any way around this? Thanks