2 posts / 0 new / Last post
#1  November 4, 2015 - 8:28pm
siberain's picture
Offline
Joined: Nov 2015
Posts: 9
Kudos: 0

Hey guys,

I just installed the Plex app from Dubz post.

This is my server config;

[PlexConnect]
enable_plexgdm = True
ip_pms = 10.0.1.9
port_pms = 32400
enable_dnsserver = False
port_dnsserver = 53
ip_dnsmaster = 8.8.8.8
prevent_atv_update = True
enable_plexconnect_autodetect = False
ip_plexconnect = 127.0.0.1
hosttointercept = localhost
port_webserver = 80
enable_webserver_ssl = False
port_ssl = 443
certfile = ./assets/certificates/trailers.pem
allow_gzip_atv = False
allow_gzip_pmslocal = False
allow_gzip_pmsremote = True
loglevel = High
logpath = .

--

This is my logfile,

22:13:31 Localize: aTVLanguage: en
22:13:31 WebServer: pms address:

22:13:31 WebServer: cleaned path:
/
22:13:31 WebServer: PlexConnect options:
{'aTVAddress': '127.0.0.1', 'aTVScreenResolution': '720', 'PlexConnectUDID': 'C7RDWENKDDR5', 'aTVLanguage': 'en', 'aTVFirmwareVersion': '6.5', 'PlexConnect': 'Discover'}
22:13:31 WebServer: additional arguments:

22:13:31 WebServer: serving .xml: /
22:13:31 XMLConverter: ---------------------------------------------
22:13:31 XMLConverter: PMS, path: /
22:13:31 XMLConverter: Initial Command: Discover
22:13:31 ATVSettings: getsetting P7ZcEQPy7NoedyqWSGPo
22:13:31 ATVSettings: getsetting True
22:13:31 ATVSettings: getsetting P7ZcEQPy7NoedyqWSGPo
22:13:31 PlexAPI: ***
22:13:31 PlexAPI: poke plex.tv - request Plex Media Server list
22:13:31 PlexAPI: ***
22:13:31 PlexAPI: URL: https://plex.tv/api/resources?includeHttps=1
22:13:31 PlexAPI: xargs: {'X-Plex-Token': 'P7ZcEQPy7NoedyqWSGPo', 'X-Plex-Platform': 'iOS', 'X-Plex-Model': '3,1', 'X-Plex-Client-Platform': 'iOS', 'X-Plex-Device': 'AppleTV', 'X-Plex-Product': 'PlexConnect', 'X-Plex-Version': '0.5-dev-211015'}
22:13:31 PlexAPI: ====== received PMS-XML ======
22:13:31 PlexAPI:

22:13:31 PlexAPI: ====== PMS-XML finished ======
22:13:31 PlexAPI: URL: http://10.0.1.6:32400/
22:13:31 PlexAPI: xargs: {'X-Plex-Token': 'P7ZcEQPy7NoedyqWSGPo'}
22:13:31 PlexAPI: No Response from Plex Media Server
22:13:31 PlexAPI: We failed to reach a server. Reason: [Errno 61] Connection refused

--

I've been at it for several hours, I cant seem to find the problem as I'm able to share my server to a few friends world wide who watch my librarys.

Please help

  November 6, 2015 - 5:27am
kyteflyer's picture
Offline
Joined: Feb 2012
Posts: 109
Kudos: 0
  siberain wrote:

Hey guys,

I just installed the Plex app from Dubz post.

This is my server config;

[PlexConnect]
enable_plexgdm = True
ip_pms = 10.0.1.9
port_pms = 32400
enable_dnsserver = False
port_dnsserver = 53
ip_dnsmaster = 8.8.8.8
prevent_atv_update = True
enable_plexconnect_autodetect = False
ip_plexconnect = 127.0.0.1
hosttointercept = localhost
port_webserver = 80
enable_webserver_ssl = False
port_ssl = 443
certfile = ./assets/certificates/trailers.pem
allow_gzip_atv = False
allow_gzip_pmslocal = False
allow_gzip_pmsremote = True
loglevel = High
logpath = .

--

This is my logfile,

22:13:31 Localize: aTVLanguage: en
22:13:31 WebServer: pms address:

22:13:31 WebServer: cleaned path:
/
22:13:31 WebServer: PlexConnect options:
{'aTVAddress': '127.0.0.1', 'aTVScreenResolution': '720', 'PlexConnectUDID': 'C7RDWENKDDR5', 'aTVLanguage': 'en', 'aTVFirmwareVersion': '6.5', 'PlexConnect': 'Discover'}
22:13:31 WebServer: additional arguments:

22:13:31 WebServer: serving .xml: /
22:13:31 XMLConverter: ---------------------------------------------
22:13:31 XMLConverter: PMS, path: /
22:13:31 XMLConverter: Initial Command: Discover
22:13:31 ATVSettings: getsetting P7ZcEQPy7NoedyqWSGPo
22:13:31 ATVSettings: getsetting True
22:13:31 ATVSettings: getsetting P7ZcEQPy7NoedyqWSGPo
22:13:31 PlexAPI: ***
22:13:31 PlexAPI: poke plex.tv - request Plex Media Server list
22:13:31 PlexAPI: ***
22:13:31 PlexAPI: URL: https://plex.tv/api/resources?includeHttps=1
22:13:31 PlexAPI: xargs: {'X-Plex-Token': 'P7ZcEQPy7NoedyqWSGPo', 'X-Plex-Platform': 'iOS', 'X-Plex-Model': '3,1', 'X-Plex-Client-Platform': 'iOS', 'X-Plex-Device': 'AppleTV', 'X-Plex-Product': 'PlexConnect', 'X-Plex-Version': '0.5-dev-211015'}
22:13:31 PlexAPI: ====== received PMS-XML ======
22:13:31 PlexAPI:

22:13:31 PlexAPI: ====== PMS-XML finished ======
22:13:31 PlexAPI: URL: http://10.0.1.6:32400/
22:13:31 PlexAPI: xargs: {'X-Plex-Token': 'P7ZcEQPy7NoedyqWSGPo'}
22:13:31 PlexAPI: No Response from Plex Media Server
22:13:31 PlexAPI: We failed to reach a server. Reason: [Errno 61] Connection refused

--

I've been at it for several hours, I cant seem to find the problem as I'm able to share my server to a few friends world wide who watch my librarys.

Please help

I can't help with your thing, and it might be better to post in the Plex forums... I'm having an issue with an app on ATV4 which can't see the server, either. Its like it doesnt exist. Plex proper has no problem.