13 posts / 0 new / Last post
#1  November 28, 2015 - 5:07am
barcelona77's picture
Offline
Joined: Oct 2012
Posts: 9
Kudos: 0

Is it just me, or does the Infuse app (beta) not support Airplay for audio? Many other apps do, such as Netflix. If you turn it on via system settings, there a massive lag. Does anyone know anymore on this?

  December 18, 2015 - 4:41am
edupda's picture
Offline
Joined: Dec 2015
Posts: 1
Kudos: 0
  barcelona77 wrote:

Is it just me, or does the Infuse app (beta) not support Airplay for audio? Many other apps do, such as Netflix. If you turn it on via system settings, there a massive lag. Does anyone know anymore on this?

Hi, I have the sme issue, even with the newest version of Infuse.
Does anyone tried to fix it? I think it's a big issue since I payed the pro version..

  December 19, 2015 - 1:37pm
xoniq's picture
Beta Tester
Offline
Joined: Dec 2015
Posts: 106
Kudos: 2

This is not related to the tvOS version of Infuse, you probably should post this in the iOS part.

  December 21, 2015 - 6:48am
dave1447's picture
Offline
Joined: Dec 2015
Posts: 24
Kudos: 3

I also have the same issue. In fact, I cannot play any video with my airplay audio turned on (sending audio to airport express with speakers plugged in). Everything plays fine if I turn off the airplay audio. This is really a bit of a showstopper. Posted on several other threads about this around a week ago and still no official comment. An acknowledgement and resolution timeline would be very appreciated.

  December 28, 2015 - 3:40am
kamwla's picture
Offline
Joined: Dec 2015
Posts: 2
Kudos: 0

I had the same problem using Airport Express with APTV4. Decided to replace it with Logitech bluetooth reciever. No lag everything works flawlessly plus it freed up some of the wifi traffic! With iphone and ipd I use aptv for aireplay. Works great. Tv doesn't have to be on!

  January 2, 2016 - 3:14am
espe's picture
Offline
Joined: Dec 2015
Posts: 3
Kudos: 0

Concerning the tvOS app, AirPlay is not yet supported at all when playing movies. I think it's a known issue.

  January 5, 2016 - 7:11pm
bevmonster's picture
Offline
Joined: Jan 2016
Posts: 10
Kudos: 0

Everything on my Apple TV 4 works fine over Airplay. No delay. Only in infuse 4. So this is a known problem? Any word on an update? A real dealbreaker for me too.

  January 6, 2016 - 7:46pm
DebbieFL's picture
Offline
Joined: Mar 2011
Posts: 30
Kudos: 0

Per James:

Support fix for Airplay delay will NOT be in 4.0.2 release. "On the roadmap."

Obviously, they don't think this is a significant bug. This has been "on the roadmap" since mid December or earlier. Guess not enough users have complained.

  January 6, 2016 - 7:48pm
t0vana's picture
Offline
Joined: Jan 2016
Posts: 1
Kudos: 0

+1
this is a big deal for me too

  January 6, 2016 - 8:07pm
bevmonster's picture
Offline
Joined: Jan 2016
Posts: 10
Kudos: 0

What does "On the roadmap" even mean? 1 month? 6 months?

  January 11, 2016 - 7:06pm
DebbieFL's picture
Offline
Joined: Mar 2011
Posts: 30
Kudos: 0

Firecore has answered: ....Barring any complications, it should be resolved in the next update for Apple TV.

See Comments in 4.0.2 Sticky. (47 & 48)

  January 18, 2016 - 1:25pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,558
Kudos: 1,280

We're working to include this in the 4.0.3 update, and would love to get some real world feedback before releasing it on the store.

If any of you would like to try an early beta (likely within the next week) please drop me a quick PM.

Thanks!

Infuse 6 for iOS and Apple TV is now available!

  January 19, 2016 - 6:46am
aarfing's picture
Offline
Joined: Jan 2016
Posts: 66
Kudos: 0

Hey James,

Any way you could write a list of expected changes to 4.0.3? We all promise to behave like adults! Wink

Synology DS216+ - ATV 4K - Denon AVR-X1100W (5.1) - Panasonic TX-P55VT60