14 posts / 0 new / Last post
#1  March 15, 2016 - 12:48pm
ladasdimitri's picture
Offline
Joined: Feb 2016
Posts: 6
Kudos: 0

"A error occurred the operation could not be completed" This happens when i want to acces my Shares (External Hard Drive connected to a Apple AirportExtreme)
I Payed 10 bucks for this, this should not happen. I got the app installed on my ipad,iphone and apple tv and all of them are getting the same error message.
I also would like to mention that i got VLC installed on my Apple Tv,iphone and ipad and that it connects without problem.
I can also acces my shared drive from my mac without any problem... This is clearly a infuse problem. I have infuse since day 1 and never had this issue. Something went wrong in the update i guess. Anybody has a fix for this ?

Attachments: 
  March 16, 2016 - 12:55am
brianm1ster's picture
Offline
Joined: Feb 2016
Posts: 56
Kudos: 0

I get the same issue if I have update my content In paticular folder or movie . I found closing the app fixes the issue .
If your having issues with the latest infuse . I suggest uninstalling it and rebooting and downloading it fresh from the app store. Hope this helps .

Apple TV 4 64gb , DS-216play 4tb, WDTVLive 4tb, iPad 3rd gen , iPhone 6s Plus ,

  March 16, 2016 - 12:57am
ladasdimitri's picture
Offline
Joined: Feb 2016
Posts: 6
Kudos: 0

Tried this already but it did not work.

  March 18, 2016 - 9:02am
ladasdimitri's picture
Offline
Joined: Feb 2016
Posts: 6
Kudos: 0

someone please help...

  March 18, 2016 - 9:43am
Bill0199's picture
Offline
Joined: Jan 2013
Posts: 37
Kudos: 0
  ladasdimitri wrote:

"A error occurred the operation could not be completed" This happens when i want to acces my Shares (External Hard Drive connected to a Apple AirportExtreme)
I Payed 10 bucks for this, this should not happen. I got the app installed on my ipad,iphone and apple tv and all of them are getting the same error message.
I also would like to mention that i got VLC installed on my Apple Tv,iphone and ipad and that it connects without problem.
I can also acces my shared drive from my mac without any problem... This is clearly a infuse problem. I have infuse since day 1 and never had this issue. Something went wrong in the update i guess. Anybody has a fix for this ?

I will assume file sharing is turned on in your Airport Utility settings in the discs tab and you've password protected it (http://www.macinstruct.com/node/421)
The only thing I can think of is your mac can connect as its AFP. Maybe this thread will help (re file sharing and ticking SMB)
https://firecore.com/forum/topic/13695

  March 18, 2016 - 10:14am
Bill0199's picture
Offline
Joined: Jan 2013
Posts: 37
Kudos: 0

I have a hard drive at home and also use Airport Extreme so I'll try to replicate your situation and let you know later.

  March 18, 2016 - 10:21am
ladasdimitri's picture
Offline
Joined: Feb 2016
Posts: 6
Kudos: 0
  Bill0199 wrote:

I have a hard drive at home and also use Airport Extreme so I'll try to replicate your situation and let you know later.

Thanks mate !

  March 18, 2016 - 10:23am
Bill0199's picture
Offline
Joined: Jan 2013
Posts: 37
Kudos: 0

Also, have you tried using admin as user name and then your regular password as in the article here:
https://support.firecore.com/hc/en-us/articles...

  March 18, 2016 - 12:07pm
ladasdimitri's picture
Offline
Joined: Feb 2016
Posts: 6
Kudos: 0

I have tried everything mentioned here above. Nothing has changed.
However i found i fix. I just unplugged my Airport extreme and than plugged it back in.
(keep in mind that i already did this about a week ago)

Just same scenario , everything works fine than everything stops working for no reason and i get a error message when i tried to connect to my shares in infuse.
(i still can connect from the vlc app on the apple tv and other similar apps on the apple tv store) But infuse does not connect.

  March 18, 2016 - 12:32pm
Bill0199's picture
Offline
Joined: Jan 2013
Posts: 37
Kudos: 0

Just so I can try to replicate.
You have a USB drive attached to airport.
Airport disc sharing is on and you have set a password.
You open infuse and your airport extreme populates as a share.
You select it and use admin as username and then enter the passowrd you set in disc sharing (not your airport password)
This is typically where you get the error?
Or does it connect and then you try to browse/add favourites and that is where the rror pops up?

  March 18, 2016 - 12:47pm
Bill0199's picture
Offline
Joined: Jan 2013
Posts: 37
Kudos: 0

Sorry. Tried to replicate but the only drive I have to test is formatted NTFS which doesn't play nice with Airport and I'm not about to delete the data to format for Mac. But it sounds like it has more to do with something in the router than infuse if it allows you to connect for a moment and then kicks you out. Not sure. Sorry.

  March 18, 2016 - 1:55pm
ladasdimitri's picture
Offline
Joined: Feb 2016
Posts: 6
Kudos: 0
  Bill0199 wrote:

Just so I can try to replicate.
You have a USB drive attached to airport.
Airport disc sharing is on and you have set a password.
You open infuse and your airport extreme populates as a share.
You select it and use admin as username and then enter the passowrd you set in disc sharing (not your airport password)
This is typically where you get the error?

Exacltly

  Bill0199 wrote:

But it sounds like it has more to do with something in the router than infuse if it allows you to connect for a moment and then kicks you out. Not sure. Sorry.

I dont think so because when the problem occurs in infuse, i have no problem with other apps to connect to my shared drive. In fact when infuse won't connect i just switch to VLC and everything works flawlessly. I also tried this with other apps that are able to do this on my apple tv. What i'm trying to say is if it was a modem problem it would reflect on all apps that are trying to connect with the shared drive.

PS: Thanks for trying this out and helping me !

  March 18, 2016 - 4:41pm
ryanmcv's picture
Beta Tester
Offline
Joined: Dec 2015
Posts: 46
Kudos: 1

I used Infuse with an AirPort Extreme for a few weeks before upgrading to a new Linksys router. I never had any problems with the AirPort, but here are some things to try:

<

ul>

  • Make sure the hard drive you've attached to the AirPort is formatted as HFS+ (a.k.a. Mac OS Extended - Journaled)
  • In AirPort Utility, make sure you've selected the option to "Secure Shared Disks - With a Disk Password" and you've entered the password you want to use.
  • In AirPort Utility, make sure "Enable file sharing" is checked.
  • When entering the disk username/password in Infuse, try leaving the username field blank instead of using "admin." You can also try "guest" as a username.
  • If none of this works, you may want to try doing a hard reset of your AirPort Extreme using the tiny reset button on the back (press and hold it for about 5-10 seconds, until the LED turns amber and starts to flash). You'll have to reconfigure all of your network settings, but it may be worth a try if nothing else fixes the issue.
  •   December 1, 2019 - 10:18pm
    laloled's picture
    Offline
    Joined: Dec 2019
    Posts: 1
    Kudos: 0

    thi is what you do, for username input your apple router's name and password would be what ever you set up in the airport utility's disk sharing option.

    that worked for me.

    le guadar laik