12 posts / 0 new / Last post
#1  December 10, 2009 - 3:39pm
colep74's picture
Offline
Joined: Dec 2009
Posts: 2
Kudos: 0

Just purchased aTV Flash 4.02 (latest build) factory reset my ATV, updated it to 3.01 - Installed all options except XMBC and Boxee (didn't want the menu options too much to mess with to configure). Have a 500GB mini external USB HD loaded with two folders, FILM, and AUDIO (audio containing 56GB of music, FILM has yet to be loaded) which is plugged-in through the iMac USB KB (w/mouse).
[b][u]3 QUESTION[/u][/b]

[b]1.[/b] Where is the install package for Google Earth, I see all of this mentioning of it, but have found no install source in any Applications menu. :?:

[b]2.[/b] When I pull up my Audio folder (from the HD) ATVF loads the song list, then hangs. After a bit, I can scroll down the list, 2-3 screens, then it hangs for 30 seconds to a minute again (using apple remote). This happens when HD is plugged in through USB KB Hub, and plugged directly into ATV.

[b]3.[/b] If the music list is slow to load, I wonder if the same will happen when I load movies on the HD. :?

Thanks for any answers (ATVF mods included Smile

  December 10, 2009 - 4:15pm
colep74's picture
Offline
Joined: Dec 2009
Posts: 2
Kudos: 0

OK found this video about adding apps, makes it look relatively simple :arrow: [url]http://wiki.atvflash.com/index.php?title=Install_Applications[/url]
Wonder how GoogleEarth.app will fair...

Still having HD lag however...

[b]Sidenote[/b]: Something I've noticed about these videos, when are they going to be updated showing the ATV 3.01 interface?

  December 12, 2009 - 3:12pm
fschaeffer's picture
Offline
Joined: Nov 2009
Posts: 13
Kudos: 0

Have just updated to the latest 4.0.3 version.
Where do I install Google Earth. I remember being able to install it via some menu within ATVFlash..

  December 13, 2009 - 8:03pm
iv.michael's picture
Offline
Joined: Dec 2009
Posts: 19
Kudos: 0

I've followed the Instructions and installed Google Earth.app in the Applications folder (using CyberDuck which works fine)
However, there's no Maintenance option to Install it and when run from the NitoTv menu got an update message (which I've done and put the latest app into the folder) but now when I run it I just get the silver Apple logo and nothing happens.

Any ideas ?

  December 15, 2009 - 6:34am
max's picture
Moderator
max
Offline
Joined: Nov 2009
Posts: 1,745
Kudos: 1

Unfortunately Google Earth is not currently compatible with the 3.0+ AppleTV software.

  December 16, 2009 - 6:41am
fschaeffer's picture
Offline
Joined: Nov 2009
Posts: 13
Kudos: 0

Are there any plans to have Google Earth compatible with the latest apple TV firmware?

  June 19, 2010 - 1:46am
neji's picture
Offline
Joined: Jun 2010
Posts: 1
Kudos: 0

hello,

here is google earth for you.
download it from the following link.

  November 9, 2018 - 6:58pm
mrmacfixit's picture
Offline
Joined: Sep 2010
Posts: 18
Kudos: 0

The Keyboard hub is rated at USB 1 (one) so it's not surprising that you have lag when you have the source, which is capable of a much higher speed, plugged into it

Just saying

P

  November 9, 2018 - 8:03pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 1,393
Kudos: 252
  mrmacfixit wrote:

The Keyboard hub is rated at USB 1 (one) so it's not surprising that you have lag when you have the source, which is capable of a much higher speed, plugged into it

Just saying

P

When the post was made USB 1 may have been the fastest available. (yes, this was said tongue in cheek Wink )

The thread is nearly 9 years old. Wink

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 10, 2018 - 7:41am
mrmacfixit's picture
Offline
Joined: Sep 2010
Posts: 18
Kudos: 0
  NC Bullseye wrote:

When the post was made USB 1 may have been the fastest available. (yes, this was said tongue in cheek Wink )

The thread is nearly 9 years old. Wink

Agreed, but unlikely. ATV Silver had USB2.0 as were all Mac's built after 2003. The keyboard connection was still USB 1 though.
The fact that you answered my answer to an old thread would seem to indicate that there are still people reading it. Smile
How are Support on this site at responding to emails? I'm looking for the ATVFlash (Silver) download.

  November 10, 2018 - 12:15pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 1,393
Kudos: 252
  mrmacfixit wrote:

Agreed, but unlikely. ATV Silver had USB2.0 as were all Mac's built after 2003. The keyboard connection was still USB 1 though.
The fact that you answered my answer to an old thread would seem to indicate that there are still people reading it. Smile
How are Support on this site at responding to emails? I'm looking for the ATVFlash (Silver) download.

I cut my teeth on a brand new Mac 512 and haven't been able to get away from Apple since but I'm embarrassed to admit that I didn't get on the Apple TV bandwagon until the 3rd generation so I and clueless as to the workings of the first and second gen. I really don't have any knowledge on the workings of the uses here for the earlier versions.

I try and keep up with all posts on the forum since occasionally new users get lost in some of the older subs and don't know their in the wrong areas to post their issues and questions. I can then get them moved over to the correct sub forums. I'm not in the loop for support on the older silver and black subs so I can't speak to emails and such. I am mainly just helping with housekeeping on the forum and what little bit of experience I have with the new gen 4 and 5 ATVs with Infuse. For me, Moderator equates to "Cyber Janitor". Smile

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 10, 2018 - 5:29pm
mrmacfixit's picture
Offline
Joined: Sep 2010
Posts: 18
Kudos: 0
  NC Bullseye wrote:

I cut my teeth on a brand new Mac 512 and haven't been able to get away from Apple since but I'm embarrassed to admit that I didn't get on the Apple TV bandwagon until the 3rd generation so I and clueless as to the workings of the first and second gen. I really don't have any knowledge on the workings of the uses here for the earlier versions.

I try and keep up with all posts on the forum since occasionally new users get lost in some of the older subs and don't know their in the wrong areas to post their issues and questions. I can then get them moved over to the correct sub forums. I'm not in the loop for support on the older silver and black subs so I can't speak to emails and such. I am mainly just helping with housekeeping on the forum and what little bit of experience I have with the new gen 4 and 5 ATVs with Infuse. For me, Moderator equates to "Cyber Janitor". Smile

The 512 was a nice machine, for its day. I have 4 SE/30 around the place that I am very reluctant to get rid of.
1. Because they actually still work with the original Hard Drives
2. I like the speed at which they boot.
3. Sentimental value as I have had the oldest since 1984
4. Despite being so old, one of them is still able to access the internet. No Safari though but it will do email.

Keep up the good work, I'm a mod on another site, unrelated to this, so I know that it is not always fun to be the Janitor.
I'm moving to the ATVFlash (Black) forum now to trouble shoot a problem with Jailbreaking.
See you there
P