8 posts / 0 new / Last post
#1  June 12, 2018 - 8:43pm
muchanagel's picture
Offline
Joined: Jun 2018
Posts: 4
Kudos: 0

My external subtitles are named for example: “The Matrix.eng.srt” yet on the Apple tv in the drop menu the subs show as “The Matrix.srt”. No indication of language type. Is there something im doing wrong?

  June 12, 2018 - 10:57pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 1,015
Kudos: 201

I'm not sure but you may want to try following the examples here https://support.firecore.com/hc/en-us/articles/215090967-Using-Subtitles under the "Using local subtitles" section.

Looks like you should be using "The Matrix-en.srt" instead of "The Matrix.eng.srt"

It appears that infuse is looking for a 2 character language code. I'd say give that a try.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  June 13, 2018 - 6:03am
muchanagel's picture
Offline
Joined: Jun 2018
Posts: 4
Kudos: 0

Thank for the suggestion but that also didn't work. The subtitles work I just cant tell which is which.

  June 14, 2018 - 11:22am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 11,428
Kudos: 716

What type of device are you streaming from? Are you using Plex?

Infuse 5.7 with our all-new Plex integration is now available

  June 14, 2018 - 11:25am
muchanagel's picture
Offline
Joined: Jun 2018
Posts: 4
Kudos: 0

Yes I'm using Plex.

  June 14, 2018 - 11:26am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 11,428
Kudos: 716

Thanks.

This is in fact a Plex specific quirk that we are currently looking into.

Infuse 5.7 with our all-new Plex integration is now available

  June 14, 2018 - 11:30am
muchanagel's picture
Offline
Joined: Jun 2018
Posts: 4
Kudos: 0

Good to know it's being looked into.Thank you for the quick reply.

  June 18, 2018 - 12:05pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 11,428
Kudos: 716

This has been fixed for the upcoming 5.7.4 update. Smile

Infuse 5.7 with our all-new Plex integration is now available