1 post / 0 new
#1  November 16, 2018 - 4:39pm
EclipseTV's picture
Joined: Nov 2018
Posts: 2
Kudos: 0

Ever since the android based (smart tvs) came out, I have mainly relied on those for my Kodi experience.

Recently I decided to grab my old Apple TV 2 (jailbroken on 5.0.3) and make use of it for another room that doesn't have a smart tv. Being that it has been several years since I last used it, it was still using the old XBMC and I decided to update it to Kodi.

I went and installed nitoTV installer onto my PC and connected it to my AppleTV, ran the installer and when it finished it auto rebooted as expected. However, when the AppleTV turned back on, I notice that XMBC was gone and the settings icon changed from the fireCore season red logo to the original gear setting logo.

This concerned me since now I don't even have XBMC. I tried following the manual instructions on nitoTV installer (command)

apt-get install wget

wget -O- http://apt.awkwardtv.org/awkwardtv.pub | apt-key add -

echo "deb http://apt.awkwardtv.org/ stable main" > /etc/apt/sources.list.d/awkwardtv.list

echo "deb http://mirrors.kodi.tv/apt/atv2 ./" > /etc/apt/sources.list.d/xbmc.list

apt-get update

apt-get install org.xbmc.kodi-atv2


But it would keep crashing when I tried to install org.xbmc.kodi-atv2. I then decided to go back to the old PuTTy program to see what is going on. What I saw was an error that reads:
[W: GPG error: http://nitosoft.com Release: The following signatures were invalid: KEYEXPIRED 1355702829 KEYEXPIRED 1355702829 KEYEXPIRED 1355702829]

Any clue on what's going on?

Any information that is provided will be greatly appreciated!