4 posts / 0 new / Last post
#1  November 17, 2018 - 12:56pm
matoy66's picture
Offline
Joined: Nov 2018
Posts: 1
Kudos: 0

Hello after the version 5 update every time I insert Arabic sub to my movies is work in a very very weird form that is no readable at all the sub format the am using is srt/ass both not working please fix this issue.
Thank you.

  November 19, 2018 - 11:10am
james's picture
Staff
Online
Joined: Jun 2008
Posts: 12,178
Kudos: 869

Welcome to the forum!

What type of subtitle are you using? Are these SSA/ASS by chance?

We've seen a few cases where some subtitles like these specify fonts that are not present on iOS, and as a result Infuse will use the system font instead. Usually this works fine, but with some styling elements present in SSA files the results may be a little weird.

If possible, you may try adjusting the fonts in these subs, using a normal SRT file, or downloading subs from OpenSubtitles from within Infuse.

A list of the fonts available on iOS can be found here. http://iosfonts.com

Help get Dolby Atmos on Apple TV (more info)

  December 5, 2018 - 12:01pm
arashbadri's picture
Offline
Joined: Dec 2018
Posts: 1
Kudos: 0

This is my problem
but vlc work fine !

  December 5, 2018 - 12:31pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 1,377
Kudos: 252
  arashbadri wrote:

This is my problem
but vlc work fine !

Have you tried the suggestions that James made in the post above yours? Also it would help if you answered the questions he had in regards to what type of file.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•