4 posts / 0 new / Last post
#1  December 8, 2018 - 8:47pm
speedwell's picture
Offline
Joined: Dec 2018
Posts: 2
Kudos: 0

I just upgraded to Pro so I can watch files stored on my HooToo Titan media device but Infuse refuses to see the device.

The HooToo app itself, a web browser and a different iOS media app can all see them from the same device (iPhone &, up to date iOS) - any suggestions on how I can debug this?

Connecting via "Network Share" and SMB with valid credentials just takes me to a screen that says "An error occurred while trying to connect".

  December 10, 2018 - 11:10am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 12,967
Kudos: 1,036

Welcome to the forum!

We haven't tested that particular device, but a quick Google search suggests you may need to use the admin credentials to connect using SMB.

You may also check to ensure SMB is enabled, as it seems it may be off by default (see page 102 here: https://www.hootoo.com/media/downloads/User%20Manual%20-%20HT-TM05%20-%2...). This device appears to also support DLNA, which will work with Infuse and won't require a password.

Infuse 6 for iOS and Apple TV is now available!

  December 10, 2018 - 11:47am
speedwell's picture
Offline
Joined: Dec 2018
Posts: 2
Kudos: 0

Thanks James - SMB was on but I still couldn't get that to work despite toggling settings etc. However, I was able to make DLNA work though so we're all good. Thank you for the quick and helpful response.

  December 10, 2018 - 11:50am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 12,967
Kudos: 1,036

Great!

Glad you're up and running.

Infuse 6 for iOS and Apple TV is now available!