9 posts / 0 new / Last post
#1  January 29, 2019 - 6:42am
fraser119's picture
Offline
Joined: Jan 2019
Posts: 1
Kudos: 0

Hi,

I have been using Infuse Pro 5 for a number of years, changed to the new iPad recently and everything was fine. Downloaded some stuff from my Naz the other night and went to play it and got the error - An error occurred - an error occurred loading this content.

It seams to be an issue with mp4 formated files, but not all mp4 files. I have a couple that will play but the rest wont. That includes ones I have downloaded and played without issue on my old iPad.

I updated to the latest version 5.9.5, but still have the issue. Normally this player is bomb proof it has always played everything I have thrown at it, any ideas would be appreciated.

Thanks

Fraser

  January 29, 2019 - 10:47am
james's picture
Staff
Online
Joined: Jun 2008
Posts: 13,169
Kudos: 1,063

Welcome to the forum, and sorry for the trouble.

We recently discovered a bug that could appear in some cases when downloading videos. This resulting in the downloaded files being incomplete, which resulted in playback issues.

The 5.9.5 update released yesterday resolves this issue, so files downloaded after updating would not have this issue. Files which were downloaded in 5.9.3 and 5.9.4 may still exhibit playback issues, so we recommend removing these files and downloading a fresh copy after updating to 5.9.5.

Infuse 6 for iOS and Apple TV is now available!

  February 27, 2019 - 5:10pm
MONKiSTREAM's picture
Beta Tester
Offline
Joined: Nov 2016
Posts: 56
Kudos: 1

I've had no problems streaming my videos until yesterday when I started getting "An error occurred loading this content." on both my iPhone & Apple TV 4k for every single video that I try to play.

  March 11, 2019 - 1:48pm
Stenfeldt's picture
Offline
Joined: Mar 2019
Posts: 1
Kudos: 0

I also have this issue.
My NAS is not hypernating and Infuse works flawless before 5.9.5 update.
I stream over SMB from my NAS.

What could I do to resolve this annoying issue?

  March 12, 2019 - 8:36pm
tsondrup's picture
Offline
Joined: Nov 2018
Posts: 25
Kudos: 11

I am also experiencing this issue. Movies were streaming from Google to my Apple TV just fine earlier this evening. Now trying to stream on my phone and getting the same issue. Just confirmed with my in-laws that they are also getting this error on their Apple TV... Running the latest version of Infuse.

  March 12, 2019 - 8:43pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,082
Kudos: 329
  tsondrup wrote:

I am also experiencing this issue. Movies were streaming from Google to my Apple TV just fine earlier this evening. Now trying to stream on my phone and getting the same issue. Just confirmed with my in-laws that they are also getting this error on their Apple TV... Running the latest version of Infuse.

Could you verify the actual version number?

Also you should probably start a new thread in the tvOS forum since this thread is about files downloaded to an iOS device, not streamed and not an ATV. It also has been marked as solved for the original post.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  March 12, 2019 - 9:20pm
tsondrup's picture
Offline
Joined: Nov 2018
Posts: 25
Kudos: 11

Infuse Pro 5.9.6 (2484)

Sorry. I figured I could post it here since it’s occuring on both the iOS device as well as the Apple TV. Both devices are steaming content from Google Cloud.

  March 12, 2019 - 10:23pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,082
Kudos: 329
  tsondrup wrote:

Infuse Pro 5.9.6 (2484)

Sorry. I figured I could post it here since it’s occuring on both the iOS device as well as the Apple TV. Both devices are steaming content from Google Cloud.

Right but the original post has nothing to do with Google Drive, and it's talking about files that are downloaded to an iOS device, not streamed.

You can post either place but since you said you personally were having issues on the ATV I suggested there. Either way, a new thread will go further to find a resolution to your problem since this thread is totally different and already marked as solved.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  March 13, 2019 - 9:34am
james's picture
Staff
Online
Joined: Jun 2008
Posts: 13,169
Kudos: 1,063
  tsondrup wrote:

I am also experiencing this issue. Movies were streaming from Google to my Apple TV just fine earlier this evening. Now trying to stream on my phone and getting the same issue. Just confirmed with my in-laws that they are also getting this error on their Apple TV... Running the latest version of Infuse.

If Google senses you are accessing too many files or from too many locations they may place a temporary limit on your account. This would prevent apps like Infuse from accessing videos.

These restrictions usually resolve themselves in a few hours, so I'd try again later today.

Infuse 6 for iOS and Apple TV is now available!