5 posts / 0 new / Last post
#1  March 18, 2019 - 3:19am
Happyspamhead's picture
Offline
Joined: Mar 2019
Posts: 3
Kudos: 0

So i have burnt all of my DVD and Blu-ray library and stored them on two NAS Servers, DVD (Qnap) BluRay (Thecus). I can stream the DVD’;s fine but suffer veery bad buffering of the BluRay to the IPAD on the same network. My internal network is an Orbi Mesh and has good bandwidth.

If i unstandardised this correctly this should be possible, Infuse see;a the files and scraps them correctly starts to play but then spinning wheel of buffering and i give up. Is there any thing i have missed here in the setup or something special I need to do on the Setup or playback for this?

Thanks

  March 18, 2019 - 9:05pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,139
Kudos: 340

Welcome to the forum!

What protocol are you using to connect to your servers? If you're using SMB you may want to try switching to SMB 2 or SMB Legacy.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  March 19, 2019 - 12:45am
Happyspamhead's picture
Offline
Joined: Mar 2019
Posts: 3
Kudos: 0

Thank you i will try that tonight and let you know...

  March 19, 2019 - 1:30pm
Happyspamhead's picture
Offline
Joined: Mar 2019
Posts: 3
Kudos: 0

Thank you , switched to Legacy and all good thanks again

  March 19, 2019 - 2:07pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,139
Kudos: 340

Great! Glad you're up and running.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•