3 posts / 0 new / Last post
#1  April 24, 2019 - 10:14am
Sheza's picture
Offline
Joined: Apr 2018
Posts: 4
Kudos: 0

I've tried all sorts of combinations to get this seemingly simple thing to work and it just won't.

I have followed the instructions in the guide and have File Sharing set up on the Mac. I type the iMac.local address straight from the screen into Infuse. Apparently I have a workgroup called WORKGROUP, whether I include this or not makes no difference. I add my username - I've now tried the full name and what macOS advanced settings says is the username - and the correct password. Everything results in 'An error occurred. Sorry, Infuse encountered an error while trying to connect".

macOS 10.14.4
iOS 12.2
Infuse Pro 5.9.6(2484)

Please help me get this feature back otherwise the app is useless to me (I want to use it to watch videos from my Mac on my Apple TV)

  April 24, 2019 - 10:23am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,157
Kudos: 1,062

There are a few things to check.

  1. SMB is enabled on your Mac (more info here https://support.apple.com/en-us/HT204445).
  2. At least one user is selected under 'Windows File Sharing' (as shown under 'Advanced Options' in the link above).
  3. Selected username and password are being entered in Infuse.

Note: iCloud username/password cannot be used. If you're using an iCloud ID to log in to your Mac, you will need to set up a new 'Sharing Only' user as described here: https://support.apple.com/guide/mac-help/set-u...

Infuse 6 for iOS and Apple TV is now available!

  April 24, 2019 - 10:38am
Sheza's picture
Offline
Joined: Apr 2018
Posts: 4
Kudos: 0
  james wrote:

There are a few things to check.

  1. SMB is enabled on your Mac (more info here https://support.apple.com/en-us/HT204445).
  2. At least one user is selected under 'Windows File Sharing' (as shown under 'Advanced Options' in the link above).
  3. Selected username and password are being entered in Infuse.

Note: iCloud username/password cannot be used. If you're using an iCloud ID to log in to your Mac, you will need to set up a new 'Sharing Only' user as described here: https://support.apple.com/guide/mac-help/set-u...

Hi James

It looks like there was one combination I hadn't tried (as the WORKGROUP revelation came quite late in my frustration)

Address: As shown on File Sharing screen
Workgroup: WORKGROUP
Username: FULL account name, not the actual account username
Password: As you would expect

Thanks - your prompt ("Selected username and password are being entered in Infuse.") helped me. I had only tried with WORKGROUP with the shorter, actual username.