11 posts / 0 new / Last post
#1  April 28, 2019 - 1:17am
BangoO's picture
Offline
Joined: Apr 2018
Posts: 42
Kudos: 6

Hello,

I've noticed that I have stutters for 25fps files, like if the framerate of the Apple TV was not matching it.
It's exactly the same effect as playing 24fps files which are played at 23.976fps (as 24fps is not supported by Apple TV yet).

My Apple TV 4K is set at 4k SDR 50Hz with auto-framerate on. I get the same issue if I disable auto-framerate.
If I set the resolution at 4k SDR 60Hz, it switches to 50Hz and I still have the same issue.

I have no problem playing 25fps files with Netflix from the Apple TV, it's perfectly smooth.

So it really looks like an issue with Infuse ?
Any seen this before ?

Thank you !
BangoO

PS: my TV is a Sony KD-65S9005B.

  April 29, 2019 - 12:33pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,807
Kudos: 1,154

If you have a chance to upload a sample file you are having trouble with, we'd love to look further into this.

https://firecore.com/upload

Infuse 6 for iOS and Apple TV is now available!

  August 10, 2019 - 10:18am
eatyourselfwhole's picture
Offline
Joined: Aug 2016
Posts: 10
Kudos: 0

Hi, I’ve noticed this as well with 25fps content. How long a sample is required?

  August 11, 2019 - 8:52am
box4m's picture
Offline
Joined: Aug 2019
Posts: 30
Kudos: 2

I also experience this. But it went away when i switched from wifi to ethernet, i think it went away, will test more.

Only happened with High bitrate 4k files. If i set the atv4k to 1080p its smooth.

  August 12, 2019 - 9:04am
eatyourselfwhole's picture
Offline
Joined: Aug 2016
Posts: 10
Kudos: 0

I see this issue with Ethernet as well as WiFi. All my videos are full Blu-ray rips so also very high nitrate. The same videos appear to play normally using Infuse on iOS for what it’s worth.

  August 12, 2019 - 9:29am
box4m's picture
Offline
Joined: Aug 2019
Posts: 30
Kudos: 2
  eatyourselfwhole wrote:

I see this issue with Ethernet as well as WiFi. All my videos are full Blu-ray rips so also very high nitrate. The same videos appear to play normally using Infuse on iOS for what it’s worth.

After more testing it seems you are correct.
I also get the occasional lag with 24p though. As you High bitrate 4k bluray rips. Will make a thread

  August 17, 2019 - 8:53am
eatyourselfwhole's picture
Offline
Joined: Aug 2016
Posts: 10
Kudos: 0

To clarify. I’m seeing this with 1080p Blu-ray rips

  August 26, 2019 - 2:00pm
BangoO's picture
Offline
Joined: Apr 2018
Posts: 42
Kudos: 6
  eatyourselfwhole wrote:

Hi, I’ve noticed this as well with 25fps content. How long a sample is required?

Hi, did you manage to send a sample ?

  August 26, 2019 - 2:17pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,597
Kudos: 372
  BangoO wrote:

Hi, did you manage to send a sample ?

Were you able to send a sample as James requested?

I thought your problem had gone away since you didn't respond in 4 months.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 26, 2019 - 2:29pm
BangoO's picture
Offline
Joined: Apr 2018
Posts: 42
Kudos: 6

Nope, still there but as I rarely watch 25fps content...

  August 26, 2019 - 2:40pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,597
Kudos: 372
  BangoO wrote:

Nope, still there but as I rarely watch 25fps content...

Were you able to send in a sample? That would help determine where the problem is.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•