4 posts / 0 new / Last post
#1  April 28, 2019 - 7:59am
ManuCH's picture
Beta Tester
Offline
Joined: Nov 2018
Posts: 2
Kudos: 0

I'm on Infuse 6 and somehow subtitles are always enabled by default. I need to disable them after starting playback of every video.

In the settings I can only find options to change the default subtitle language (where I can choose either Auto or a language), but there's no "none" or "off" option.

Am I missing something? How can I prevent subtitles from always being shown by default?

Thank you!

  April 28, 2019 - 7:14pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,080
Kudos: 329

Welcome to the forum!

Settings > Playback > Subtitles > Set to "Forced Only" or "Off"

I recommend "Forced Only" since that's usually for when a language other than the primary is being used in a video.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  April 29, 2019 - 1:54pm
ManuCH's picture
Beta Tester
Offline
Joined: Nov 2018
Posts: 2
Kudos: 0

Oh wow, it was right there in front of me the entire time and I didn't see the option. Thanks a lot!

  April 29, 2019 - 7:43pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,080
Kudos: 329

Happy to help! Enjoy Smile

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•