2 posts / 0 new / Last post
#1  June 5, 2019 - 2:38am
rstsha's picture
Offline
Joined: Jun 2019
Posts: 1
Kudos: 0

I'm using the ios files app for viewing Text Files (*.txt)

After installing Infuse, Text-Files are opened in Infuse (and not recognised as subtitles)

Is there a way to disable that behavior?

Thanx

  June 5, 2019 - 8:11am
james's picture
Staff
Online
Joined: Jun 2008
Posts: 13,583
Kudos: 1,114

Welcome to the forum!

This is sort of a quirk in how the Files app works, but you can restore the previous behavior by following these steps.

  1. Locate a .txt file in Files
  2. Use the 'Share' option to open this file in another app, like Dropbox
  3. Return to Files, and the preview feature should work as expected

This same process can be used for other file types and apps too.

Infuse 6 for iOS and Apple TV is now available!