9 posts / 0 new / Last post
#1  July 1, 2019 - 10:23am
xywreg's picture
Offline
Joined: Jul 2019
Posts: 5
Kudos: 0

Hi guys, I'm new to infuse and my English is not good. Hopefully you could understand.

I followed the instructions from:https://support.firecore.com/hc/en-us/articles... to name Movies and TV episodes,

Most of them are fetched OK, but some of the TV episodes like: Blue Planet II seems not recongnized by Infuse.

So which is the correct way to name these kinds of titles? Thanks!

BTW, every time I enter the Movie section, the poster seems to reload again, I think the metadata is already downloaded on the ATV, I'm I right?

Why is that?

Many Thanks!

  July 1, 2019 - 11:42am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,504
Kudos: 366

Usually what you have should fetch the correct metadata using the capitol "i" twice for the roman numeral 2.

Could you provide an exact sample of one of your current file names? That may help get you fine tuned on the naming.

As to the posters loading, are you browsing in the Library movies or are you browsing in a user created share?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  July 1, 2019 - 7:08pm
xywreg's picture
Offline
Joined: Jul 2019
Posts: 5
Kudos: 0
  NC Bullseye wrote:

Usually what you have should fetch the correct metadata using the capitol "i" twice for the roman numeral 2.

Could you provide an exact sample of one of your current file names? That may help get you fine tuned on the naming.

As to the posters loading, are you browsing in the Library movies or are you browsing in a user created share?

Hi!Thanks for your reply!
1. Last time I used uppercase 'I' twice for the roman numeral 2, now I use 'i' instead, but still some of the files could not fetch.
eg. Blue.Planet.ii.S01E01.mkv is that the correct way? Some of the file names comes with 'year.1080p.DTS.....', Do I have to delete them?

  1. The poster loading issue are the same when I browsing in the Library or my own share folder, I mean, not all the poster are reloading every time, but a few of them(maybe not the same movie) reloading.

Does these problems were caused by the internet blocking? since I'm living in China so.....

Thanks again, Have a nice day!

  July 1, 2019 - 9:16pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,504
Kudos: 366
  xywreg wrote:

Hi!Thanks for your reply!
1. Last time I used uppercase 'I' twice for the roman numeral 2, now I use 'i' instead, but still some of the files could not fetch.
eg. Blue.Planet.ii.S01E01.mkv is that the correct way? Some of the file names comes with 'year.1080p.DTS.....', Do I have to delete them?

  1. The poster loading issue are the same when I browsing in the Library or my own share folder, I mean, not all the poster are reloading every time, but a few of them(maybe not the same movie) reloading.

Does these problems were caused by the internet blocking? since I'm living in China so.....

Thanks again, Have a nice day!

I did a test run using your "Blue.Planet.ii.S01E01.mkv" and it pulled the metadata and artwork right away. I didn't even have to do an edit. Did you also name the main series folder "Blue Planet ii" and inside that have another folder named "Season 01" and then the files inside that with the Blue.Planet.ii.S01E01.mkv naming style? That's what I used and it worked flawlessly.

As to the slow to load posters, are you using an ATV4 or an ATV4K? Sometimes the ATV4 is a little slow but the ATV4K usually populates the folders pretty fast.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  July 2, 2019 - 1:14am
xywreg's picture
Offline
Joined: Jul 2019
Posts: 5
Kudos: 0
  NC Bullseye wrote:

I did a test run using your "Blue.Planet.ii.S01E01.mkv" and it pulled the metadata and artwork right away. I didn't even have to do an edit. Did you also name the main series folder "Blue Planet ii" and inside that have another folder named "Season 01" and then the files inside that with the Blue.Planet.ii.S01E01.mkv naming style? That's what I used and it worked flawlessly.

As to the slow to load posters, are you using an ATV4 or an ATV4K? Sometimes the ATV4 is a little slow but the ATV4K usually populates the folders pretty fast.

Hi NC, Thanks for testing.
I named the main folder as "Blue.Planet.ii" instead of "Blue Planet ii", I remeber the instruction of metadata 101 said that 'dot dash or space' are both OK.
Now I'll using space instead of dot to see if it works.

Also I didn't use "Season 01" folder, I just put all the episode under the main folder. It works fine for many other TV shows like: Breaking Bad, Game of Thrones...
Anyway, I'll try this "Season 01" folder too.

I'm using a ATV4K, I'll let you know how it works after I renamed those folders and files, Thanks again!

  July 2, 2019 - 8:09am
xywreg's picture
Offline
Joined: Jul 2019
Posts: 5
Kudos: 0
  NC Bullseye wrote:

I did a test run using your "Blue.Planet.ii.S01E01.mkv" and it pulled the metadata and artwork right away. I didn't even have to do an edit. Did you also name the main series folder "Blue Planet ii" and inside that have another folder named "Season 01" and then the files inside that with the Blue.Planet.ii.S01E01.mkv naming style? That's what I used and it worked flawlessly.

As to the slow to load posters, are you using an ATV4 or an ATV4K? Sometimes the ATV4 is a little slow but the ATV4K usually populates the folders pretty fast.

Everything goes well after I start using folder "Season xx"!

Also the posters are loading fast right now, I think I just didn't give Infuse enough time to download and save it, LOL.

Anyway, Thanks for everything!

  July 2, 2019 - 8:10am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,504
Kudos: 366
  xywreg wrote:

Hi NC, Thanks for testing.
I named the main folder as "Blue.Planet.ii" instead of "Blue Planet ii", I remeber the instruction of metadata 101 said that 'dot dash or space' are both OK.
Now I'll using space instead of dot to see if it works.

Also I didn't use "Season 01" folder, I just put all the episode under the main folder. It works fine for many other TV shows like: Breaking Bad, Game of Thrones...
Anyway, I'll try this "Season 01" folder too.

I'm using a ATV4K, I'll let you know how it works after I renamed those folders and files, Thanks again!

You're right, most of the time periods will work fine as spaces. I try to use spaces so i don't end up with titles that may include a period as part of the name being followed by a space and then Infuse may see that as two spaces. Not always a big deal but it can confuse things often.

Season folders may help the artwork loading when browsing in shares so Inufse doesn't have to load all seasons to scroll through but that's just a wild guess.

Let me know how it works out.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  July 3, 2019 - 2:54am
xywreg's picture
Offline
Joined: Jul 2019
Posts: 5
Kudos: 0
  NC Bullseye wrote:

You're right, most of the time periods will work fine as spaces. I try to use spaces so i don't end up with titles that may include a period as part of the name being followed by a space and then Infuse may see that as two spaces. Not always a big deal but it can confuse things often.

Season folders may help the artwork loading when browsing in shares so Inufse doesn't have to load all seasons to scroll through but that's just a wild guess.

Let me know how it works out.

I think we just send each other messages almost at the same time! Everything works fine now, Thanks!

  July 3, 2019 - 9:21am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,504
Kudos: 366

The miracles of modern technology! LOL questions answered before you even ask.

Glad you've got things working.

Enjoy!

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•