7 posts / 0 new / Last post
#1  July 17, 2019 - 7:06am
magnuser's picture
Offline
Joined: Jul 2019
Posts: 4
Kudos: 0

Hi

I´m a new user of Infuse 6pro and am running it on my apple TV. I have a collection of movies in a subfolder in my movie folder. All the movies in that subfolder has the same "author" and I´m trying to add a picture (cover/folder art?) for that folder. It looks so dull beside all the other movies that is displayed with its movie posters. I have tried naming the chosen jpg picture as instructed in the guide "Metadata an Cover Art" here but I have no success. Thankful for some guidance. /Magnus

  July 17, 2019 - 2:53pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,792
Kudos: 1,152

Welcome to the forum!

What type of device are you streaming from? Are you using UPnP or DLNA by chance?

Infuse 6 for iOS and Apple TV is now available!

  July 17, 2019 - 3:18pm
magnuser's picture
Offline
Joined: Jul 2019
Posts: 4
Kudos: 0

Hi. Thank you for your reply. I'm streaming to my Apple TV via wifi from a WD Nas through SMB protocol.
If I add a picture next to the folder with the same name as the folder, or inside the folder named folder.jpg or the same name as the folder and choose to use local metadata it still doesn't work. And choosing local metadata also makes me loosing all covers for these movies that had them added from internet.
I'm probably doing some things wrong, just haven't been able to find out what.

The function and the interface of the app otherwise is superb.

  July 24, 2019 - 12:07pm
magnuser's picture
Offline
Joined: Jul 2019
Posts: 4
Kudos: 0

No solution? //Magnus

  July 24, 2019 - 12:39pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,584
Kudos: 371
  magnuser wrote:

Hi. Thank you for your reply. I'm streaming to my Apple TV via wifi from a WD Nas through SMB protocol.
If I add a picture next to the folder with the same name as the folder, or inside the folder named folder.jpg or the same name as the folder and choose to use local metadata it still doesn't work. And choosing local metadata also makes me loosing all covers for these movies that had them added from internet.
I'm probably doing some things wrong, just haven't been able to find out what.

The function and the interface of the app otherwise is superb.

First, don't select "Use Local Metadata" that's only for when you are going to provide all of the graphic and textual .xml files.

You'll want to place your graphic inside of the folder you want it to show on and name the graphic "folder.jpg" Stick with pics that are 1000 x 1500 and it should work fine when browsing your movies folder from a favorite. This doesn't work when browsing via the Library.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  July 24, 2019 - 12:46pm
magnuser's picture
Offline
Joined: Jul 2019
Posts: 4
Kudos: 0

Thanks! I will try that.

Update: I did like you described and now it works - thanks for the help!

  July 24, 2019 - 1:25pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,584
Kudos: 371
  magnuser wrote:

Thanks! I will try that.

Update: I did like you described and now it works - thanks for the help!

Glad you got things like you wanted! Wink

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•