4 posts / 0 new / Last post
#1  August 13, 2019 - 4:06pm
kmitalian's picture
Offline
Joined: Aug 2019
Posts: 2
Kudos: 0

Hey guys,

specifically I have the 2019 LG model that has Airplay 2 and Infuse doesn't work when streaming to it (Stutters), will there be a fix for it soon?

thanks.

  August 14, 2019 - 9:55am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 13,573
Kudos: 1,113

Welcome to the forum!

AirPlay on other devices is a relatively new feature from Apple, and it's not something we have had a chance to test or fine tune.

Is this happening with all videos, or just a few? Do you know what type of videos you are trying to stream?

If you are able to replicate this issue and send in a report from your device it may help track down what is going on.

https://support.firecore.com/hc/en-us/articles...

Infuse 6 for iOS and Apple TV is now available!

  August 17, 2019 - 12:38am
kmitalian's picture
Offline
Joined: Aug 2019
Posts: 2
Kudos: 0

it doesn't throw a report or nothing,

MP4 SD Video 2.0 DD stutters
MKV doesn't even run even though i have full 5ghz to Ethernet to the TV

  August 17, 2019 - 9:10am
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,342
Kudos: 355
  kmitalian wrote:

it doesn't throw a report or nothing,

MP4 SD Video 2.0 DD stutters
MKV doesn't even run even though i have full 5ghz to Ethernet to the TV

James was asking that after you experience this again you go to settings in Infuse and select "Email Us" and send in a diagnostics report.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•