16 posts / 0 new / Last post
#1  August 14, 2019 - 2:00pm
S1bar1's picture
Offline
Joined: May 2018
Posts: 57
Kudos: 5

So - today access to themoviedb has stopped working on all ATV's - any clues apart from their new API which may now require a login to access it which of course has not been written into Infuse eventhough their site plugs infuse as a 3rd party plugin Frown Frown Frown

  August 14, 2019 - 2:52pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,342
Kudos: 355

Seems tmdb is having technical issues https://stats.fireco.re/

Give them a day or two

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 14, 2019 - 3:10pm
S1bar1's picture
Offline
Joined: May 2018
Posts: 57
Kudos: 5

Thanks Mate Smile

  August 14, 2019 - 3:12pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,342
Kudos: 355

Your welcome! Their working on it but no word on when to expect it back. Their pretty good at exorcising demons over there so I hope it's not too long. Smile

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 14, 2019 - 5:36pm
Carlos51's picture
Offline
Joined: Jul 2017
Posts: 14
Kudos: 0

It's working now.
Carlos

Carlos

  August 14, 2019 - 7:16pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,342
Kudos: 355
  Carlos51 wrote:

It's working now.
Carlos

Their not 100% back yet. Their still having issues with search. Discovery is working somewhat but don't get too excited if they drop again.

Just hang in there.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 14, 2019 - 10:14pm
purdnost's picture
Offline
Joined: Nov 2018
Posts: 36
Kudos: 12

Came here because I just uploaded some movies and almost all of them have the wrong cover art and metadata. I was like, who on Earth is uploading these random movies to my account?! Hope it’s resolved soon.

  August 15, 2019 - 9:13am
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,342
Kudos: 355

All should be good now with the folks over at tmdb doing an all day repair but let us know if you are still having issues. Smile

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 15, 2019 - 10:02am
piou44's picture
Offline
Joined: Dec 2017
Posts: 16
Kudos: 1

hello

NO SOLVED
research does anything , not work....

(I do not speak English)

  August 15, 2019 - 10:06am
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,342
Kudos: 355
  piou44 wrote:

hello
does not work....

Could you give a bit more detail? Does it not find your movie automatically? Can you do an edit metadata and find the right one? How are your files named?

Also, if you don't mind, what country are you in?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 15, 2019 - 10:13am
purdnost's picture
Offline
Joined: Nov 2018
Posts: 36
Kudos: 12

Infuse already fetched the incorrect metadata last night, so I have a handful of movies with incorrect data. If I go to edit metadata, it displays the correct filename from Google Drive at the top, but none of the suggestions are accurate. I have to manually search for the correct titles. I'm in the U.S.

  August 15, 2019 - 10:14am
piou44's picture
Offline
Joined: Dec 2017
Posts: 16
Kudos: 1
  NC Bullseye wrote:

Could you give a bit more detail? Does it not find your movie automatically? Can you do an edit metadata and find the right one? How are your files named?

Also, if you don't mind, what country are you in?

95% of movies with metadata that do not match
before, no problem (600 films)
exemple film contact (1997).mkv -> result -> detective conan (2015) ..................................

  August 15, 2019 - 11:25am
S1bar1's picture
Offline
Joined: May 2018
Posts: 57
Kudos: 5

Ok guys - here is the problem ..... themoviedb is NOT working correctly - from the last time this happened it could be up to a week for things to sort themselves out - their database is obviously having to be rebuilt for some reason so half the stuff we need to populate any files on infuse is missing - if you are adding a movie them try and search for it manually at the moment. The other problem is infuse itself which once populated with and info (wrong or not) will simply keep that info forever unless you manually overwrite it. So if you have a large movie collection and you are trying to newly populate it on infuse it will prob be 50% wrong at the moment any it will stay that way ..... once themovidb is working properly you will need to remove all metadata and restart a scrape from new - not funny if you have 3000 movies !!!! The good news is that this problem only really affects new users and those that are just adding a new movie - try and add it manually - although I have noticed that quite a lot of movies are still missing from their db. Of course tv progs scraping from thetvdb are unaffected (for a change) ...... no point in adding to this post any more - it’s not working and that’s it ! - one of us will post when it is properly back to normal ...... it’s not an infuse issue - it’s themovidb issue.

  August 15, 2019 - 1:02pm
kurutsu's picture
Beta Tester
Offline
Joined: Dec 2016
Posts: 2
Kudos: 0

Hi, the problem seems to be for movies that have the year in the file name such as "Titanic (1997)", "Titanic-1997" or "Titanic - 1997". I removed the year to test and this has helped. Unfortunately it means that movies with the same name from different years will get wrongly matched. Might be worth looking at.

  August 15, 2019 - 1:06pm
NC Bullseye's picture
Moderator
Online
Joined: May 2016
Posts: 2,342
Kudos: 355
  kurutsu wrote:

Hi, the problem seems to be for movies that have the year in the file name such as "Titanic (1997)", "Titanic-1997" or "Titanic - 1997". I removed the year to test and this has helped. Unfortunately it means that movies with the same name from different years will get wrongly matched. Might be worth looking at.

Personally, I'd advise against removing the year, that may work for some but I'd give tmdb a few days before starting to delete years on movies. You could be in for a lot more work if you ever have to rebuild your library without the years in the file name.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  August 16, 2019 - 3:14am
S1bar1's picture
Offline
Joined: May 2018
Posts: 57
Kudos: 5

Close thread - virtually back to normal now