9 posts / 0 new / Last post
#1  September 12, 2019 - 10:58am
box4m's picture
Offline
Joined: Aug 2019
Posts: 20
Kudos: 2

I get this with 24hz series/movies with mediocre quality. Anyone else?
60hz pretty much removes it. Its only with appletv

  September 12, 2019 - 12:09pm
bl4ck's picture
Online
Joined: Aug 2019
Posts: 21
Kudos: 1

This is normal, video need sync with TV.

  September 12, 2019 - 12:14pm
NikG's picture
Beta Tester
Offline
Joined: Jan 2018
Posts: 244
Kudos: 37
  box4m wrote:

I get this with 24hz series/movies with mediocre quality. Anyone else?
60hz pretty much removes it. Its only with appletv

Are you talking about when watching a movie? Not switching frame rate? I used to get near black flashing on my Oled LG B6 but don’t have it on my B8 fortunately.

  September 12, 2019 - 7:16pm
JarvisMeier's picture
Beta Tester
Offline
Joined: Dec 2011
Posts: 438
Kudos: 43
  box4m wrote:

I get this with 24hz series/movies with mediocre quality. Anyone else?
60hz pretty much removes it. Its only with appletv

I use to get this on my older LG 4K (non HDR). I had to turn off all the picture enhancements on the TV (super contrast, edge enhancement, etc).

  September 14, 2019 - 12:36pm
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 47
Kudos: 2

It's a problem in the LG image processor: https://www.youtube.com/watch?v=KjObx--Oq8g

LG has issues some fix to mitigate this, but it still happens, especially on low quality source SDR videos.

  September 14, 2019 - 5:29pm
JarvisMeier's picture
Beta Tester
Offline
Joined: Dec 2011
Posts: 438
Kudos: 43
  LeoNatan wrote:

It's a problem in the LG image processor: https://www.youtube.com/watch?v=KjObx--Oq8g

LG has issues some fix to mitigate this, but it still happens, especially on low quality source SDR videos.

On my old tv I noticed it with web rips. HDTV rips played back flawlessly. The problem doesn’t occur with their oled models.

  September 16, 2019 - 4:52pm
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 47
Kudos: 2
  JarvisMeier wrote:

On my old tv I noticed it with web rips. HDTV rips played back flawlessly. The problem doesn’t occur with their oled models.

The video I posted is about their OLED TVs, and it does indeed occur; I've experienced it on my my C8.

  September 16, 2019 - 6:49pm
JarvisMeier's picture
Beta Tester
Offline
Joined: Dec 2011
Posts: 438
Kudos: 43

I’ve never experienced it with my b7p. Did they move to a new processor with the c8 models? I remember reading articles about there being some issues with their newer “ai” processors.

  September 16, 2019 - 8:02pm
LeoNatan's picture
Beta Tester
Offline
Joined: Aug 2019
Posts: 47
Kudos: 2

Yes, C8 moved to a new processor.