3 posts / 0 new / Last post
#1  October 10, 2019 - 9:02am
albiwan's picture
Offline
Joined: Mar 2018
Posts: 1
Kudos: 0

I am unable to access any of the external drives attached to my MacBook. The share settings are the same as prior to the update, only now I get a "access denied" message.
I tried to use the drive on a different Mac (w/ catalina) and I have the same issue.

  October 10, 2019 - 9:51am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,590
Kudos: 371

You may want to follow this thread https://firecore.com/forum/topic/23447 where others are also having issues after going to Catalina. Some have found remedies and you may be able to solve your problem there.

If not, at least everyone is in a group and you can glean what others have tried too.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  October 10, 2019 - 12:59pm
xskip's picture
Offline
Joined: Jun 2017
Posts: 23
Kudos: 1

Hi,

Same thing with me.
all i did was: open system preferences on iMac/Sharing/file sharing/share files and folders using SMB - uncheck and then check back again.