7 posts / 0 new / Last post
#1  October 22, 2019 - 3:42am
Balsalobre's picture
Offline
Joined: Sep 2018
Posts: 6
Kudos: 1

Hi all, I have some problem with a concrete TV Series, all seasons get the metadata and images but, the general tv series poster doesn't exist.

Any idea?

Here are some images

Attachments: 
  October 22, 2019 - 11:21am
james's picture
Staff
Online
Joined: Jun 2008
Posts: 14,270
Kudos: 1,247

Are you using your own artwork by chance, or were these images pulled automatically by Infuse?

Infuse 6 for iOS and Apple TV is now available!

  October 22, 2019 - 11:33am
Balsalobre's picture
Offline
Joined: Sep 2018
Posts: 6
Kudos: 1

Tried both, and nothing...

Attached is a capture of the folder.

Thanks in advance!

Attachments: 
  October 26, 2019 - 4:50pm
dtbratt's picture
Beta Tester
Offline
Joined: Mar 2019
Posts: 6
Kudos: 0

Same thing is happening to me recently.

  October 28, 2019 - 4:41pm
james's picture
Staff
Online
Joined: Jun 2008
Posts: 14,270
Kudos: 1,247

This seems to work normally for me here.

Is your device set to English, or a different language?

Infuse 6 for iOS and Apple TV is now available!

  October 29, 2019 - 3:34am
Balsalobre's picture
Offline
Joined: Sep 2018
Posts: 6
Kudos: 1

Spanish here

  November 13, 2019 - 4:10pm
james's picture
Staff
Online
Joined: Jun 2008
Posts: 14,270
Kudos: 1,247

This appears to be a temporary TVDb issue, which has now been resolved.

Using the 'Edit Metadata' option on one of the episodes will reload metadata and artwork for the entire series, and add the missing artwork.

Infuse 6 for iOS and Apple TV is now available!