8 posts / 0 new / Last post
#1  November 7, 2019 - 9:01pm
rajohns's picture
Offline
Joined: Sep 2019
Posts: 13
Kudos: 1

Every time I try to find more subtitles a message pops up that says “An error occurred. Unable to access OpenSubtitles. Check your internet connection and try again.”

But my internet connection is fine.

  November 7, 2019 - 9:30pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,711
Kudos: 380

What version of Infuse? Can you connect via a web browser?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 7, 2019 - 9:34pm
rajohns's picture
Offline
Joined: Sep 2019
Posts: 13
Kudos: 1

Infuse 6.2.1.

Yes I can connect via web browser.

  November 8, 2019 - 3:14pm
Joe Lighty's picture
Offline
Joined: May 2018
Posts: 14
Kudos: 0

I know that here in Australia, the Federal Government has deemed OpenSubtitles to facilitate piracy activities and unfortunately it has been blocked. Unless you have a VPN or other option set up, it doesn't work here either.

  November 8, 2019 - 3:17pm
rajohns's picture
Offline
Joined: Sep 2019
Posts: 13
Kudos: 1

I'm in the USA. And I was able to access opensubtitles.org from my browser.

  November 8, 2019 - 3:21pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,711
Kudos: 380
  Joe Lighty wrote:

I know that here in Australia, the Federal Government has deemed OpenSubtitles to facilitate piracy activities and unfortunately it has been blocked. Unless you have a VPN or other option set up, it doesn't work here either.

Are you saying that the current version of Infuse (6.2.1) can't retrieve subtitles for you?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 8, 2019 - 3:42pm
Joe Lighty's picture
Offline
Joined: May 2018
Posts: 14
Kudos: 0

My mistake - this was how it used to be - I have just checked and it does indeed work again.
Thanks for pointing this out - apologies for sending people down the wrong path.
Great that it works again!!

  November 8, 2019 - 3:48pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,711
Kudos: 380
  rajohns wrote:

I'm in the USA. And I was able to access opensubtitles.org from my browser.

I know it sounds like a catch all answer but have you tried restarting your ATV? Opensubtitles doesn't seem to be having any issues so I'm wondering if your ATV forgot where it was at.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•