6 posts / 0 new / Last post
#1  November 17, 2019 - 4:17pm
zibawal's picture
Offline
Joined: Nov 2019
Posts: 31
Kudos: 0

not playing my files that I am sharing from NAS?

  November 17, 2019 - 4:44pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 383

A bit more info would help. What version of Infuse 6? Free or Pro or Free with a subscription?

What type of file? Dolby audio? What compression codec?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 17, 2019 - 7:48pm
zibawal's picture
Offline
Joined: Nov 2019
Posts: 31
Kudos: 0

I am using Free version with no subscription but some how it is not catching any thing from my NAS on LAN. I have tried Mrmc lite too, that does those files in HDR but no DV.

  November 17, 2019 - 8:30pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 383
  zibawal wrote:

I am using Free version with no subscription but some how it is not catching any thing from my NAS on LAN. I have tried Mrmc lite too, that does those files in HDR but no DV.

You're going to get better answers if you quit posting in multiple threads for the same question. I've answered in another thread regarding the free version.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 17, 2019 - 9:19pm
zibawal's picture
Offline
Joined: Nov 2019
Posts: 31
Kudos: 0
  NC Bullseye wrote:

You're going to get better answers if you quit posting in multiple threads for the same question. I've answered in another thread regarding the free version.

Thanks

  November 29, 2019 - 10:01pm
zibawal's picture
Offline
Joined: Nov 2019
Posts: 31
Kudos: 0

I got it working but DV files still play back as HDR