70 posts / 0 new / Last post
  November 24, 2019 - 12:14pm
yatesfox's picture
Offline
Joined: Aug 2016
Posts: 67
Kudos: 6

@NCBullseye - Let’s agree that I’ve been doing this for long enough qthat I can assure you that my filnames are fine. These exact shows worked before the outage. It’s just simply like my Infuse atv app is refusing to connect to the tvdb. Even Shows that have art already for me, if I try to edit metadata on those it says Nothing Found.

I tried it from my iPhone X and it works fine from that. Including the files that are playing up on my atv.

I could delete the current metadata but I’m worried it will cause chaos for other shows if I do that.

  November 24, 2019 - 12:36pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 385
  yatesfox wrote:

@NCBullseye - Let’s agree that I’ve been doing this for long enough qthat I can assure you that my filnames are fine. These exact shows worked before the outage. It’s just simply like my Infuse atv app is refusing to connect to the tvdb. Even Shows that have art already for me, if I try to edit metadata on those it says Nothing Found.

I tried it from my iPhone X and it works fine from that. Including the files that are playing up on my atv.

I could delete the current metadata but I’m worried it will cause chaos for other shows if I do that.

Sorry I tried to help. Was just trying to determine if the new thetvdb api server may have different requirements.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 24, 2019 - 12:59pm
Rogi's picture
Offline
Joined: Nov 2019
Posts: 10
Kudos: 0

Is it not possible to select for users like me a different api? Like from imdb?

  November 24, 2019 - 3:25pm
yatesfox's picture
Offline
Joined: Aug 2016
Posts: 67
Kudos: 6

@NCBullseye - Totally appreciate your help, mate. But I’m still none the wiser. If I use the app on my phone and update the metadata, and then start up the atv it fixes the issue of the wrong artwork. However I still cannot edit the metadata from the atv app. I just constantly get the Nothing Found message. I’m puzzled.

I’ll wait until the tvdb is confirmed 100% fine and I’ll just delete the app and metadata and start again.

  November 24, 2019 - 3:42pm
remotevisitor's picture
Offline
Joined: Oct 2011
Posts: 394
Kudos: 36

I’ve been have the ‘Not Found’ issue on my ATV today when attempting to edit metadata .... reboot of ATV solved the problem for me.

  November 24, 2019 - 3:45pm
yatesfox's picture
Offline
Joined: Aug 2016
Posts: 67
Kudos: 6

That’s the only thing I didn’t think to try slaps forehead

  November 25, 2019 - 7:20am
Skinch's picture
Offline
Joined: Oct 2016
Posts: 33
Kudos: 0

I try to look forward to find some infos for the guys at Infuse and I found that Infuse do not take (or has difficulties to take) the poster for a season.

For example, for Chicago fire Season 8 or Young Sheldon Season 3 it doesn't take the specific poster that you can find on the TVDB for the specific season, and it takes the first ever uploaded file for the show.

I Guess it's the same for the wide banners that infuse doesn't take anymore for most of the shows (that weren't cache before all that).

Hope we can see some improvement during the week.

  November 26, 2019 - 12:19am
Burnface's picture
Offline
Joined: May 2018
Posts: 14
Kudos: 2

Infuse won’t recognize the show Jeopardy! for me since the TVdb outage. When I select it in edit metadata it just looks like it’s working in it for a few minutes, then does nothing. I had gotten it working prior to the outage...

  November 26, 2019 - 3:35am
dynAdZ's picture
Offline
Joined: Nov 2019
Posts: 4
Kudos: 0

Still having big issues with shows entirely not able to receive metadata. E.g. „Euphoria“ (2019) is not being detected automatically and manual search delivers no results. Is this an issue which is currently worked on?

  November 26, 2019 - 3:38am
Skinch's picture
Offline
Joined: Oct 2016
Posts: 33
Kudos: 0

It will be great (and needed) if we could get a statement from Infuse or TheTVDB to know where they are, because right now it doesn't work as it should be (and as it was before tvdb crapy update).

  November 26, 2019 - 5:50am
Rogi's picture
Offline
Joined: Nov 2019
Posts: 10
Kudos: 0

Indeed, I am a new user and have for testing a monthly subscription. Untill now it is a bit dissapointing.

  November 26, 2019 - 7:17am
Taucheranzug's picture
Offline
Joined: Dec 2017
Posts: 83
Kudos: 6

Hi,

I still have a couple of problems too. I am also missing at least some of the wide banners on the overview page (see attachment of one of the previous posters), plus: On some shows' season covers, the orange triangle that marks the watching progress disappears as if I had watched all episodes even though I have only seen one of them! Example: season 2 of "Castle Rock"...

I truly hope the folks over at TVDB get things done soon....

Best

Attachments: 
  November 26, 2019 - 9:06am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 385

For those of you who are still having problems with Infuse not finding a match for a tv show that it had previously found prior to the change at thetvdb or new shows that offer no matches on edit could you please provide a sample of how the files are named? I'm just trying to see if there's a commonality of those shows either in a similar naming conviction that thetvdb may have started having issue with recognizing or maybe their new database is having an issue with certain shows.

I have a couple of series that as others, will not pull down certain artwork. No poster in some cases and no wide poster on the "watching" list on the home page.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 26, 2019 - 9:13am
Taucheranzug's picture
Offline
Joined: Dec 2017
Posts: 83
Kudos: 6

OK, so do you need examples of show file names for which no matches are found when editing only - or do you need examples of show file names with missing (wide) poster (but with found matches) too?

Best

  November 26, 2019 - 9:14am
Skinch's picture
Offline
Joined: Oct 2016
Posts: 33
Kudos: 0

Young.sheldon.S03E08.mkv
Greys.anatomy.S16E09.mkv
Chicago.fire.S08E08.mkv
Chicago.pd.S08E08.mkv
Chicago.md.S08E08.mkv

It has worked for manu seasons this way ... but now no wide banner and very old artwork and no season artwork

  November 26, 2019 - 9:24am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 385
  Taucheranzug wrote:

OK, so do you need examples of show file names for which no matches are found when editing only - or do you need examples of show file names with missing (wide) poster (but with found matches) too?

Best

Both would be great, just notate which name is seeing which problem.

Thanks! I may not have any luck but it may help to see if there are any commonalities in the problems.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 26, 2019 - 11:27am
dynAdZ's picture
Offline
Joined: Nov 2019
Posts: 4
Kudos: 0

Euphoria
- S01
— Euphoria S01E01.mkv

No match and not finding any results with the manual search/matching method.

Same with „Mr. Mercedes“ (identical naming used).
Thanks for investigating!

PS: Same issue with iOS and tvOS apps.

PPS: I‘m German and I assume „Taucheranzug“ is German as well. Maybe it‘s a regional thing.

  November 26, 2019 - 11:43am
Rogi's picture
Offline
Joined: Nov 2019
Posts: 10
Kudos: 0

The Mandalorian S01E01.mkv
The Mandalorian S01E02.mkv

Cover comes with it looks like russian. After manual editing it was Ok

The last Ship
S01E01.mkv
S01E02.mkv
etc..

S4
The.Last.Ship.S04E01.1080p.WEBRiP.DD5.1.NLSubs-QoQ.mkv
The.Last.Ship.S04E02.1080p.WEBRiP.DD5.1.NLSubs-QoQ.mkv
etc..

  November 26, 2019 - 2:50pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 385

Just a quick update. There are a ton of artwork issues still for thetvdb and their new database. There are multiple threads on their forum with lots of people reporting issues like we are experiencing. Missing and incorrect artwork is still on going. They (thetvdb) are aware of these issues and are working on this. I'm still working on a few but this isn't going to be ironed out till thetvdb gets their bugs squashed.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  November 26, 2019 - 3:41pm
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,094
Kudos: 1,206

TheTVDB has confirmed they are looking into the season artwork issue.

Stay tuned.

Infuse 6 for iOS and Apple TV is now available!

  November 27, 2019 - 12:16am
dynAdZ's picture
Offline
Joined: Nov 2019
Posts: 4
Kudos: 0

Just noting that this is not only about missing or incorrect artwork but also about shows completely not being matched by Infuse. Thanks for the continuous efforts!

  November 27, 2019 - 1:02am
Skinch's picture
Offline
Joined: Oct 2016
Posts: 33
Kudos: 0

There has been some moves during the night (I'm in France), it seems that I have back the Specific Season Artwork for some Shows, but not all ...
I had to manually édit all so it can be changed on the home screen of the Apple Tv.

I'm also getting the wide banners for the shows that return blanks for several days after relaoding manually each shows where it was missing, but (because there's a but), for some show it's the oldest Banner that is display and not the most recent one.

  November 27, 2019 - 4:51am
Taucheranzug's picture
Offline
Joined: Dec 2017
Posts: 83
Kudos: 6
  Skinch wrote:

I'm also getting the wide banners for the shows that return blanks for several days after relaoding manually each shows where it was missing

What exactly do you mean by "reloading manually"...?

Best

  November 27, 2019 - 5:24am
Skinch's picture
Offline
Joined: Oct 2016
Posts: 33
Kudos: 0

I meant Edit the metadata, you go to Edit, choose the show again and infuse will look for content and artwork again.

  November 27, 2019 - 5:39am
Taucheranzug's picture
Offline
Joined: Dec 2017
Posts: 83
Kudos: 6

...ah, thanks. Will try that tonight. So far, of my shows Castle Rock, Mr. Robot and Mayans still have no wide banners, the rest repaired itself over the past few days.
Interestingly, whenever I fire up Infuse and go to my "TV Shows" page, it's exactly these three shows of which the season posters load a bit slower than the rest (which is not that bad, talking about max. 1 second here). But it catches my eye every time.

  November 27, 2019 - 6:05am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 385
  Taucheranzug wrote:

...ah, thanks. Will try that tonight. So far, of my shows Castle Rock, Mr. Robot and Mayans still have no wide banners, the rest repaired itself over the past few days.
Interestingly, whenever I fire up Infuse and go to my "TV Shows" page, it's exactly these three shows of which the season posters load a bit slower than the rest (which is not that bad, talking about max. 1 second here). But it catches my eye every time.

My problems series do the same thing on the main Infuse page, they seem to load last when scrolling across and it's just a moment of the grey movie ticket and then it loads the series poster. It's only the three or four that are giving me poster issues and it's totally repeatable no matter how many times I scroll them back and forth. The rest of the series posters are always loaded and never flash.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  December 2, 2019 - 7:49pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,785
Kudos: 385

Well, many problem series have cleared up but I'm still having no luck with the poster on the main page under watching for New Amsterdam (2018)" season 2 and in the library there is the blank grey movie ticket for season 2 of New Amsterdam (2018). In the library it retrieves the Series poster and Season 01 poster but the blank generic for season 2.

I've done the edit metadata on the season 2 folder, an individual season 2 episode, and from the edit option from the watching poster on the main page with no change. I've done this several times for each with the same end result.

Any suggestions on how to get the "Watching" poster for season 2 and the season 2 poster in the library to show up? There are posters on thetvdb for these they just aren't showing up.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  December 3, 2019 - 1:03am
Regeneration's picture
Offline
Joined: Jan 2018
Posts: 6
Kudos: 0

Meanwhile, for me at least, I'm still not receiving individual season posters for any of my shows. I'm beginning to wonder how long it will take for everything to go back to normal

  December 3, 2019 - 2:18am
Skinch's picture
Offline
Joined: Oct 2016
Posts: 33
Kudos: 0

Infuse doesn’t speak about these issues anymore and the tvdb seems to struggle a lot for fixing things (look at this list of stuff which gets longer and longer each time it is updated : https://forums.thetvdb.com/viewtopic.php?f=122...) so I don’t expect any improvements soon ...

  December 3, 2019 - 3:32am
efthymis's picture
Offline
Joined: Nov 2019
Posts: 4
Kudos: 0

Since I created this post, I just waited for things to sort out; they haven't. I still don't blame Infuse, and I enjoy their apps. Emphasis on their APPS, not the third-party services they rely on.

However, this makes me think that today's "as-is" free services (tvdb, imdb, etc) cannot offer quality services anymore. Hell, even paid services from major companies are riddled with bugs. And to be honest, not even Plex was a smooth ride for me, since it also relied on several third-parties.

I'm sure many people work hard at sites like tvdb and other free services, and I have no right to demand anything from them.
So, for me it has become pointless to keep trying for certain things. Do I have my library on my NAS? Yes. Can I watch the episodes and movies I want? Yes. Thus, I'm done with artwork and metadata and stuff like that. Back to the old days where I just hit play and be done with it.