3 posts / 0 new / Last post
#1  December 17, 2019 - 7:05am
leolego's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 6
Kudos: 3

Hi guys,

I don't know if it's a bug or a suggestion because I feel that working this way before, so I will be positive and go for a suggestion:

So I'm French. And I like to watch some English shows in English voices with FR subs, and some English shows in French audio without subtitles (like The Simpsons, where FR language remind me my childhood and I'm really use to theses voices).

So, my default subtile and language settings are full auto and mostly works fine with multiple audio with multiple embed subtitles per Movies/Shows, Infuse goes for English Audio and FR subtitles.
But If I have a shows with Multiple languages and Subtitles and decide to manually select French Audio and no subtilte, this is working fine until the next episode. Sometimes the next episode is in English with French subtitles or French Audio WITH French subtiles.

So, the expected feature is to memorise the language and subtitles parameters set the last time on this show, at least when you are in auto play.

Also, I understand that you can have sudio in one language, and subtitles in the same language for people with ears issues, but mostly there is no logical purpose to start automatically a show in FR with FR subtitle. But that more a point of view than a real subject.

Have nice day!

  December 23, 2019 - 10:43pm
thierrym's picture
Offline
Joined: Jan 2017
Posts: 51
Kudos: 17

+1

  January 6, 2020 - 6:02pm
Sketchthis31's picture
Beta Tester
Offline
Joined: Oct 2017
Posts: 63
Kudos: 21

This is a big issue for me too. +1