8 posts / 0 new / Last post
#1  January 13, 2020 - 7:08am
axelv73's picture
Offline
Joined: Nov 2017
Posts: 25
Kudos: 0

With the latest releases I have a hard drive problem.
After a while watching a movie, the Time Capsule hard drive goes to sleep continuously and wakes up. What is the cause???

  January 14, 2020 - 8:23am
axelv73's picture
Offline
Joined: Nov 2017
Posts: 25
Kudos: 0

Anyone can help me??

  January 14, 2020 - 9:32am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,988
Kudos: 394

You may want to try going to Infuse Settings > Streaming Cache and try the "Legacy" option instead of auto.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  January 14, 2020 - 9:41am
axelv73's picture
Offline
Joined: Nov 2017
Posts: 25
Kudos: 0

Ok, thanks. I'll try it. What's this option?? Which are the difference of auto and legacy?

  January 14, 2020 - 10:01am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,988
Kudos: 394
  axelv73 wrote:

Ok, thanks. I'll try it. What's this option?? Which are the difference of auto and legacy?

I believe that the auto caches the movie completely and then either stops or reduces the handshaking with the server. In Legacy (once again I'm running on vague memories) I believe that after Infuse downloads the file it still continues to send a keep alive handshake. This was good for many setups but for some, it was a hindrance keeping their network and servers unnecessarily active. Hence the option.

Again, someone with a more technically correct explanation may chime in but that's it in a nutshell as I understood it.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  January 14, 2020 - 10:32am
axelv73's picture
Offline
Joined: Nov 2017
Posts: 25
Kudos: 0

Ok, thanks!

  January 14, 2020 - 3:34pm
axelv73's picture
Offline
Joined: Nov 2017
Posts: 25
Kudos: 0
  NC Bullseye wrote:

You may want to try going to Infuse Settings > Streaming Cache and try the "Legacy" option instead of auto.

Ok, now everything seems ok.
Thanks!!!!

  January 14, 2020 - 4:34pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 2,988
Kudos: 394
  axelv73 wrote:

Ok, now everything seems ok.
Thanks!!!!

Outstanding! Smile

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•