11 posts / 0 new / Last post
#1  February 3, 2020 - 10:39pm
Bucks_Fizz's picture
Offline
Joined: Mar 2019
Posts: 28
Kudos: 0

Hi,

I did a search for this error and saw a couple of posts relating to Infuse 5 as well as some involving Plex.

I am getting this error on a daily basis when updating the library and then when trying to play a file I get the "error occured" message.
I force quit infuse on the ATV and then it seems fine. That is until i switch off the ATV (sleep) and boot up the next day.

Any ideas?

I am running Infuse Pro 6.2.7
I do not connect via Plex
ATV 13.3.1 (4K)
Shares are on a WD Mycloud (Not WD Mycloud Home)
Shares are via SMB
ATV connected via GB Ethernet Cable
WD Mycloud connected via GB Ethernet Cable

  February 4, 2020 - 6:53am
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 3,371
Kudos: 420

On your MyCloud, under Settings > Network what do you have "Network Mode" and "SSH" set to?

In Infuse, under Settings > Shares > Saved Shares > WDMYCLOUD (SMB) > Edit Share > Advanced what SMB version do you have selected?

Do both your ATV and the MyCloud connect to the same router via Ethernet or is there a switch in between somewhere?

Are you physically removing power to the ATV overnight or just letting it go to sleep on it's own?

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  February 5, 2020 - 10:31pm
Bucks_Fizz's picture
Offline
Joined: Mar 2019
Posts: 28
Kudos: 0
  NC Bullseye wrote:

On your MyCloud, under Settings > Network what do you have "Network Mode" and "SSH" set to?

In Infuse, under Settings > Shares > Saved Shares > WDMYCLOUD (SMB) > Edit Share > Advanced what SMB version do you have selected?

Do both your ATV and the MyCloud connect to the same router via Ethernet or is there a switch in between somewhere?

Are you physically removing power to the ATV overnight or just letting it go to sleep on it's own?

Hi - Apologies for late reply

WD Mycloud : Network is connected via Ethernet. No place to check SMB (although Media Serving DLNA was on - switched it off to see if that makes a difference)
ATV: SMB version set to Auto, Port 445

I switch the ATV off at night with the remote that puts it into sleep.
ATV and Mycloud connected to same router. No switch. Router - TPLINK AC5400X

  February 5, 2020 - 10:54pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 3,371
Kudos: 420

Using a web browser to access the MyCloud management page, under Settings > Network what do you have "Network Mode" and "SSH" set to?

You can also try changing the Infuse SMB from Auto to Legacy. That may not help but it's worth a try. If no difference then go back to Auto.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  February 5, 2020 - 11:03pm
Bucks_Fizz's picture
Offline
Joined: Mar 2019
Posts: 28
Kudos: 0
  NC Bullseye wrote:

Using a web browser to access the MyCloud management page, under Settings > Network what do you have "Network Mode" and "SSH" set to?

You can also try changing the Infuse SMB from Auto to Legacy. That may not help but it's worth a try. If no difference then go back to Auto.

Network Mode is static
SSH is off

  February 7, 2020 - 9:10pm
Bucks_Fizz's picture
Offline
Joined: Mar 2019
Posts: 28
Kudos: 0

Hi,

Changed SMB to legacy. Didn't make a difference. After force quit of Infuse, it works (at least until the next time). An inconvenience I will have to live with for now

  February 7, 2020 - 9:54pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 3,371
Kudos: 420
  Bucks_Fizz wrote:

Network Mode is static
SSH is off

Have you gone into the settings on your router and assigned a static IP address for your WDMyCloud? If you haven't you may want to try the DHCP setting on the MyCloud.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•

  February 7, 2020 - 10:28pm
Bucks_Fizz's picture
Offline
Joined: Mar 2019
Posts: 28
Kudos: 0

The Mycloud has a static IP. Not reserved on the router. Mainly because i access the cloud from outside the network at times.

The thing is, i have only started having this problem since 6.2.6. Before that, same network, same mycloud, same static IP - No problems.

  February 8, 2020 - 12:37am
remotevisitor's picture
Offline
Joined: Oct 2011
Posts: 421
Kudos: 41

When you have had the problem I suggest that you use the option at the end of the menu in settings to submit diagnostics and raise a support issue. Then maybe Firecore can work out what is going wrong from the diagnostics?

Does the hard disk in the WD Mycloud spin down if not accessed? I’m wondering if it too slow starting up and Infuse is setting an error which it is caching and which is only cleared when the app is restarted. I’m also wondering if when the ATV is sleeping (rather than off) if it can periodically wake up to allow Infuse to do some background processing and it is during this that the error initially occurs .... this is all pure speculation on my part.

I very occasionally (like less than once a month) see the behaviour you describe which a restart appears to be the only fix, but I certainly haven’t seen it as reproducible as your case.

  March 7, 2020 - 3:00pm
umzyi's picture
Beta Tester
Offline
Joined: Sep 2016
Posts: 32
Kudos: 3

I am having the exact same issue with my WDcloudex2. restarting apple tv seems to fix the issue but would really like to know what is causing this or what has chnaged?

  March 25, 2020 - 1:20pm
matthew.bonsall's picture
Offline
Joined: Jan 2015
Posts: 1
Kudos: 0

Same here.... restarted everything a number of times... removed the shares and re-added them only to be told that the share name that infuse found for me can't be found?!?

Confusing i have to say!