3 posts / 0 new / Last post
#1  February 14, 2020 - 4:48am
PHiLiPZ's picture
Offline
Joined: Dec 2018
Posts: 45
Kudos: 5

Hi, I’m watching a video file, pause it, turn screen off, turn screen on, unlock phone and playback resumes. Video playback resumes though there’s no audio and the icon which should change to pause still shows the play icon. Have to hit the play button again and audio catches to video then (pauses video, plays audio until audio catches up, afterwards both play synchronously). Anybody else having this issue?
iPhone 7 plus with latest iOS

  February 14, 2020 - 8:59am
james's picture
Staff
Offline
Joined: Jun 2008
Posts: 14,402
Kudos: 1,265

Sorry about that.

This is a bug which we've resolved in the 6.3.1 update which was submitted to Apple this morning.

We expect to have it available on the App Store early next week.

Infuse 6 for iOS and Apple TV is now available!

  February 17, 2020 - 3:33pm
yaseendb's picture
Offline
Joined: Oct 2018
Posts: 25
Kudos: 9
  PHiLiPZ wrote:

Hi, I’m watching a video file, pause it, turn screen off, turn screen on, unlock phone and playback resumes. Video playback resumes though there’s no audio and the icon which should change to pause still shows the play icon. Have to hit the play button again and audio catches to video then (pauses video, plays audio until audio catches up, afterwards both play synchronously). Anybody else having this issue?
iPhone 7 plus with latest iOS

Having a similar issue but never really checked out the whole pause/resume thing. Mine just continues video without sound until I stop completely then hit play again.

Glad to hear there's a fix in the upcoming update.