2 posts / 0 new / Last post
#1  March 19, 2020 - 6:21pm
jacky's picture
Offline
Joined: Mar 2020
Posts: 4
Kudos: 4

How do I make subtitles always appear for foreign languages?

  March 19, 2020 - 7:36pm
NC Bullseye's picture
Moderator
Offline
Joined: May 2016
Posts: 3,370
Kudos: 420

Have you tried turning Subtitles ON under Playback in the Settings? I think you can then select the language you want to use in the "Language" > Subtitles setting just below that.

•Just Another Infuse User• •Not An Employee Of Firecore• •Certified Curmudgeon•